Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: L2 Cache




  1. #1
    Join Date
    Apr 2002
    Posts
    2

    Default

    Hey guys,
    Just bought a MSI 645 Ultra adn PIV 1.8GHz, but one of my utlilties says that my L2 Cache isn't configured and isn't enabled. When playing music and doing work, the sound stutters and pauses. Any ideas?
    Thanks

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Check your BIOS to see that the L2 cache is enabled.
    Your Mobo manual should have the specifics on those settings.
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Apr 2002
    Posts
    2

    Default

    OK,
    I went throught the mobo manual and looked through the bios, and I didn't see anything refering to either L1 or L2 Cache, except for two headings called Internal Cache adn System Bios Cache. INtenral CAche was set to writeback, adn System Bios CAche was set to disabled. Should i change this to enable??
    Thanks for your help.
    Sukebeboki

  4. #4
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    no, that will only serve to allow the system BIOS to cache.
    Do you have anything on the order of CPU Internal Cache setting?

    If your manual is not specifc or lacking on explaining the settings try;
    http://www.itcp.net/~awsh/Speed_Demo...uide_Index.htm
    This is a good site for BIOS settings. You may be able to get more specific to your motherboard at the manufacturers site. Or the BIOS vendor site.
    The reason a diamond shines so brightly is because it has many facets which reflect light.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •