Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Chaintech VNF3-250 Memory Issues




  1. #1
    Join Date
    Oct 2004
    Posts
    1

    Default Chaintech VNF3-250 Memory Issues

    I just installed the board but upon startup bios shows the correct amount of memory.
    However windows xp states I only have 128 megs and the system is dead slow.
    I am using two sticks of ultra 512m PC2100 DDR 266mhz I have tried using only one stick and swapping them around with the same results.
    I then grabbed a coulple of old 256m sticks of 266mhz ddr.
    With only one stick in everything runs true but toss them both in and I can't get past the memory test.
    I even put in one stick of each but I wind up with the 128m of memory reported by xp.

    Oh wise ones what shall I do?

    Thanks in advance

    Sincerely
    Richard
    Washington State

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Chaintech VNF3-250 Memory Issues

    I can't say I've heard of this problem before. I suppose if some of the RAM were faulty or something... But I doubt it would cause this. That's a nice board, too. For starters, check around in the BIOS for anything unusal. Make sure your processor is running as fast as it should, as using DDR266 memory in it slows it down. You could check the manual for why this might happen or check Google for other people with similar problems. It's possible the board itself is faulty and needs a replacement.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •