Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: MSI K8T Neo Core Center not working




  1. #11
    Join Date
    Oct 2004
    Posts
    7

    Unhappy Re: MSI K8T Neo Core Center not working

    Quote Originally Posted by edem5
    Okay! I dropped the overclocking from Colonel (7%) to Captain (5%) and it seems to be OK now. It used to work just fine at Colonel, I'll probably never know why I had to drop to captain.
    Nope. It still doesn't work. I don't see a contact address for MSI technical support on their website. Does anyone know it?

    Thanks.

  2. #12
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: MSI K8T Neo Core Center not working

    Though not a direct email address, they do have this online form that you can fill out and they will respond via email.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #13
    Join Date
    Oct 2004
    Posts
    8

    Default Re: MSI K8T Neo Core Center not working

    Hey there,

    I have the same problem, except i have the MSI K8N Neo2 Platinum. Core Center does not load up the drivers if I have the Sound Blaster Audigy 2 ZS drivers up. They conflict one another. Do you have an Audigy 2 ZS? I'm still having the same problem...no resolve yet. MSI kinda sucks with their tech support...2 sentence answers that don't really go into detail on how to do anything.

    let me know if this is the problem.

    Jeff

  4. #14
    Join Date
    Oct 2004
    Posts
    7

    Talking Re: MSI K8T Neo Core Center not working

    Okay. I uninstalled Norton Systemworks and Firewall and Core Center and re-installed them (Core center first). Now Core Center is working properly. I guess it was software after all.

    Thanks to everyone!

  5. #15
    Join Date
    Dec 2004
    Posts
    2

    Default Re: MSI K8T Neo Core Center not working

    hey all,

    ive got the same issue...

    "cannot find hardware monitor"..

    It crashed my machine so had to boot into safe mode and uninstall it...

    anyone got any idea's?

    P4 3.0g northwood
    1024 kingston ddr 400
    XfX 6800 GT 350 mhz 1.0 g, o'c- 395 mhz 1.1g
    Audigy Zs
    Msi 875P Neo
    3dmark05- 5030

  6. #16
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: MSI K8T Neo Core Center not working

    The problem is usually caused when the Audigy drivers are installed before the Core Center (the Core Center should be installed right after the chipset drivers and before any other card drivers are).

  7. #17
    Join Date
    Dec 2004
    Posts
    2

    Default Re: MSI K8T Neo Core Center not working

    thanks for the reply, makes sense...so a format is in order then?!!!

  8. #18
    Join Date
    Oct 2005
    Posts
    1

    Default Re: MSI K8T Neo Core Center not working

    Quote Originally Posted by icemanj076
    Hey there,

    I have the same problem, except i have the MSI K8N Neo2 Platinum. Core Center does not load up the drivers if I have the Sound Blaster Audigy 2 ZS drivers up. They conflict one another. Do you have an Audigy 2 ZS? I'm still having the same problem...no resolve yet. MSI kinda sucks with their tech support...2 sentence answers that don't really go into detail on how to do anything.

    let me know if this is the problem.

    Jeff
    Exact same thing. Same card, almost same motherboard (MSI K8N Diamond). This is an example of the extreme hw/sw-incompatibilities debilitating computers these days. It is also an example of the passive behaviour the responsible companies exert towards major problems - unless a lot of people have them. Essentially, it works like this: They will prioritize fixing a problem that is experienced by a majority, no matter how trivial the problem is. But they will underprioritize a problem experienced by a minority, even if it is a huge problem.

    It's just the current state of affairs in the corporate computer-world.
    Last edited by Shigawire; 10-01-2005 at 06:05 AM.

  9. #19
    Join Date
    Oct 2005
    Posts
    2

    Default Re: MSI K8T Neo Core Center not working

    Hey guys.
    I have the same problem and I just built a system with an MSI 865PE Neo2-P. I do have an Audigy2 ZS.
    I think I did infact install the sound card drivers before the Core Center software.
    I just did an XP system restore to before installing the CoreCenter Crap and I'm ok without it. I usually go for stability over performance. I would be curious to know if there's a fix, but for now I'll just stay away from CoreCenter and get some other monitoring software such as "motherboard monitor".

    Prescott P4 3.0G cpu
    Thermalright XP 90 HS w/Nexus 80mm fan
    1Gig Crucial DDR400 RAM
    MSI 865PE NEO2-P Platinum Edition MOBO
    XFX Geforce 6800 128MB AGP
    Arctic Cooling NV5 VGA cooler
    Creative labs Audigy 2 ZS
    Maxtor 100GB SATA 150 HD
    Antec Sonata Case with 380W PS
    Last edited by routerjock; 10-26-2005 at 03:07 AM.

  10. #20
    Join Date
    Jun 2008
    Posts
    1

    Wink Re: MSI K8T Neo Core Center not working

    Hey guys, I know this is an old post but I think I know what the problem is/was... Recently I was putting together an old P4 3.2 setup as a server in my den, and came across the "core center does not support your motherboard" issue on an MSI 865PE Neo2 FIS... I tried a few different things to no avail, and what eventually and instantaneously fixed the problem was a BIOS update... I had installed two different versions of Core Center, the first was one I found manually that gave me the error message, and the second was found and downloaded automatically by MSI LiveUpdate... Both versions gave me the same error message. With the software still installed and not working I flashed the BIOS with latest from MSI, and Core Center loaded normally on the first boot after that... This is just an opinion, but I really think Core Center is pretty weak and buggy... I used to have a PC very similar to the one I'm playing with now several years ago, and I remember how frustrating Core Center was, and eventually stopped using/trying to fix it... I only wanted to install it this time because I was reading very high CPU temps(70+c) in the BIOS and wanted to see what the software was showing... Core center shows CPU temps roughly 20-30 degrees lower than the BIOS, so I don't know who to believe anymore... The case is very well cooled with both an intake and heatsink fan dedicated solely to the processor... Hope this helps someone down the line!... -Peace

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •