Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Slow Start up to no start up




  1. #1
    Join Date
    Oct 2004
    Posts
    11

    Default Slow Start up to no start up

    Can anyone help with this one, My computer has been crashing whenever I go online and sometimes when I try to use graphic programs off line.
    I've replaced the hard drive and loaded windows 98 and then I upgraded to windows 2000 pro on the drive.
    First I noticed that everything was loading very,very slow
    It took windows 2000 over 3 hours to load.
    Now when I try to start up windows I get to the black screen with the bars and then the bars show that it's loading and takes me to the windows start up screen but at the bottow of the screen the blue bar never shows and the screen keeps acting like it's trying to load up windows.
    Do you think the problem is with the processor, memory, HD or something that I've done incorrectly.
    I've built several computers and this is a 4 year old machine that started having these problems.

    thanks in advance

    NYMIDIDUDE

  2. #2
    Join Date
    Mar 2004
    Location
    NY
    Posts
    489

    Default Re: Slow Start up to no start up

    Try a complete reformat instead of an upgrade. Whenever you get a new OS it is best to reformat rather then upgrade. Just back up the data you need if any

  3. #3
    Join Date
    Oct 2004
    Posts
    11

    Default Re: Slow Start up to no start up

    Hi thanks for the reply
    I first tryed to install windows 2000 with total new install thats when I discovered that it was install files to the drive in a really slow mode.
    Several times the computer just crashed. I then got the idea to install windows 98 and then upgrade. I've never seen anything like this before, should I reformat the drive and try the install again?
    NYMIDIDUDE

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Slow Start up to no start up

    Have you even installed drivers? Using the default Windows drivers is rarely a good idea. Make sure you upgrade your chipset drivers, followed by your video card drivers, followed by any other drivers.

    That said, it usually is best to reformat when installing a new version of Windows.

  5. #5
    Join Date
    Oct 2004
    Posts
    11

    Default Re: Slow Start up to no start up

    did a total reformat and install which is still trying to install after 15 hours, whatcha think? memory,processor etc...

  6. #6
    Join Date
    Oct 2004
    Posts
    11

    Default Re: Slow Start up to no start up

    hey dude, thanks for the reply
    yes, I can use OME drivers but check this out the program has been installing on the #$#$%^$ computer since last night around 9:00 PM amd it's now been over 15 hours since it started. It's went thru all the install points and as it does it says that something is going to take 30 mins but it's taking 3 hours
    Any idea whats going on?
    Help a Bro out

  7. #7
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Slow Start up to no start up

    Have you download diagnostic software from the hard drive's manufacturer's website and tested the hard drive with it?

  8. #8
    Join Date
    Oct 2004
    Posts
    11

    Default Re: Slow Start up to no start up

    Hey Guys, my problem was that I disabled the computers casch to test memory and forgot to reset it before I installed windows.
    And I also found out that the orig. problem was bad ram which tested ok in the memory check.
    Thanks for all you guys help
    NYMIDIDUDE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •