Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ASUS A7N8X-X won't boot




  1. #1
    Join Date
    Feb 2005
    Posts
    7

    Default ASUS A7N8X-X won't boot

    I just get a second hand (Asus A7N8X-X motherboard athlon 2400+ 512 MB) and am using my old hard disk, DVD etc. I've put it in, connected the minimum of things (graphics card, hard disk, floppy), but it doesn't boot. I push the power button and the fans come on for about 2 seconds and then it shuts down.

    I've pulled out the battery and changed the jumper (and back again) to reset the Bios but that didn't have any affect at all.

    Help, please!

  2. #2
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default Re: ASUS A7N8X-X won't boot

    Using a decent power supply? Check that there are no screws under the motherboard shorting it out
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  3. #3
    Join Date
    Feb 2005
    Posts
    7

    Default Re: ASUS A7N8X-X won't boot

    Good questions. I'll check under the MB tonight. I was quite careful putting things together but may have missed something. I had to cut through my old backplate because it didn't fit the new motherboard and was busy with that si might have missed something.. I seem to remember missing a screw... wouldn't that be a dumb mistake if that was under the motherboard....

    The powersupply is 6 years old but has served me faithfully (albeit with an Athlon 600). It is 350 W which should be enough for a loaded system let alone and unloaded config. like it is now.... unless time degrades a PS.....

    I'm new at this so any suggestions are appreciated!

  4. #4
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: ASUS A7N8X-X won't boot

    I think its time to get a new PSU, that one most likely will not power your SLI configuration, if anything higher than an Athlon XP2200, I will leave recomendations to others as my browser seems slow at the moment.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  5. #5
    Join Date
    Feb 2005
    Posts
    7

    Default Re: ASUS A7N8X-X won't boot

    The PSU being most likely insufficient? Hmm...I'm not exactly got much connected too it. An oldish ATI 7000 RADEON 64 MB graphiics card, an 80 gb hd disk, the dvd and floppy. I would not have thought an Athlon 2400 would draw so much to give a 350W powersupply a problem... as I've seen faster Athlon CPUs put together with much bigger power consuming graphics cards....

    I would have thought I''d at least get a pulse. Then again, it is 6 years old and all PSU's aren't created equal...

  6. #6
    Join Date
    Feb 2005
    Posts
    7

    Default Re: ASUS A7N8X-X won't boot

    definately nothing shorting it out.... and even with the graphics card, hard disk etc detached still the same response. After the power button is pushed, fans go on for a second and then shut down. Help!

  7. #7
    Join Date
    Feb 2005
    Posts
    7

    Default Re: ASUS A7N8X-X won't boot

    Mt bad.... I can't read. It was actually a 300W not a 350. So I've bought a new 450W PSU.... let's see if that works.

  8. #8
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: ASUS A7N8X-X won't boot

    Quote Originally Posted by Amd_Lover2004
    I think its time to get a new PSU, that one most likely will not power your SLI configuration,
    The PSU may indeed be inefficient, but what on Earth are you talking about? SLI? We're talking about a socket A system here...

  9. #9
    Join Date
    Feb 2005
    Posts
    7

    Default Re: ASUS A7N8X-X won't boot

    Well, I've still got my problem... in spite of buying a 450W power supply.... more money after bad.... still the same problem though... Please help!!!
    Last edited by Scoman20; 03-02-2005 at 07:23 PM.

  10. #10
    Join Date
    Feb 2005
    Posts
    7

    Default Re: ASUS A7N8X-X won't boot

    Sigh, turned out to be an improperly seated heat sink... hopefully will be clear sailing from here on in....

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •