Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Pc Chips MoBo bad




  1. #1
    Join Date
    Apr 2005
    Posts
    1

    Default Pc Chips MoBo bad

    I'll try to make sense here. Daughter has a compaq that has Athlon xp2400 cpu. The board that came in it does not support to 133 bus speed. I bought a PcChips M825G board that is compatible. After swithing the board out I formatted the HD and installed XP Pro. During the setup of XP the machine just shut down on it's own a couple of times. I rebooted and install finished. After windows ran (while Installing other software) I got a blue error screen which was lengthy and I had never seen before. I thought that maybe the windows install was corrupted so I reinstalled with repair option. Seemed to run fine. I let the machine just run overnite. In morning I installed wireless network software and shut the machine down to put the card in. Upon boot up, it got to the desktop and was just about done when it shut down again.
    Now, when I try to boot up, I don't even get video. The fans and drives all spool up but there is no activity. There is no internal speaker to determne if there is any trouble beeps. I have disconected all hardwar that I can to isolate trouble hardware. I have swithed the ddr mem around. The video is onboad and shares the memory. I cleared Cmos. Changed the bus speed, checked all connections including the cpu and heatsink.

    any thoughts?

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Pc Chips MoBo bad

    RMA if you're sure the processor and memory are good.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: Pc Chips MoBo bad

    Try a different psu before rma.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •