Checked out an earlier thread on this, but no resolutions posted:
http://forums.tweaktown.com/showthread.php?t=19428

<TABLE cellSpacing=0 cellPadding=6 width="100%" border=0><TBODY><TR><TD class=alt2 style="BORDER-RIGHT: 1px inset; BORDER-TOP: 1px inset; BORDER-LEFT: 1px inset; BORDER-BOTTOM: 1px inset">Originally Posted by kd132001
I have a asus p4p800 deluxe I was running p4 2.4 533mhz I updated the BIOS and ran a p4 2.8 533mhz HT. I trying to put a P4 3.0e 800mhz 1M cache. I read the other posts about reseting the BIOS. I moved a jumper on the RTC RAM jumper to reset it. I also removed the CMOS batterie. After this none of my processors work the 2.4, 2.8, or 3.0. Does any one have any ideas? So my desktop is down and I am using my laptop to write this.
</TD></TR></TBODY></TABLE>

Having a similar problem with my PC:
P4P800 Deluxe
2.4 GHz P4 800MHz FSB
Windows XP SP1
System ran smoothly, then tried to flash using Afudos 2.07 (chose this over ASUSLiveUpdate due to a sometimes spotty internet connection). Sometime later, my computer would do the same when I tried to power up- power to MOBO, spinning up of fans, hard drives, CDs, but no activity (OS or BIOS), and I also can't boot from support CD or a floppy. I also tried the CMOS/RTC RAM jumper with no success (although from what I've read this only solves a system hang from overclocking). The only conclusion I can come to is that it was a bad flash and now I need a MOBO, but I'd like to find out if anyone was able to solve this.


<!-- / message --><!-- sig -->