Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Some questions about the 939 MoBo's




  1. #1
    Join Date
    May 2005
    Posts
    1

    Default Some questions about the 939 MoBo's

    Hello!
    I have to purchase a PC, but I can't decide which MoBo to choose.
    Actually, what is most important for me is silence.
    I'd use a AMD 64 3000+ or 3200+ CPU, and the MoBo should have an AGS slot, not the PCI-E. so either the nForce3 or the Via KT800
    So I'm looking at the KT800 MoBo's, because they don't have the noisy North bridge fans.
    What I would like to know whether it's fossible to replace the noisy heatsink on the nForce3 (Ultra, I guess) with a passive cooler? Or are the nForces too burning?

    Thanks!
    Last edited by demiurgs; 05-14-2005 at 02:05 AM.

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Some questions about the 939 MoBo's

    I'm not sure, but it's worth a shot. I wouldn't be too suprised if it worked fine. If you plan on having any case fans, that'll help a lot. You could also just get a fan that isn't noisy (probably easiet to do). I'd certainly suggest an nF3 Ultra board over KT800 Pro.

  3. #3
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Some questions about the 939 MoBo's

    I simpily unpluged my NF3 shipset fan and nothing bad has happened yet :) It gets warm but It doent really need active cooling.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •