Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-7VRXP and modems




  1. #1
    Join Date
    Apr 2002
    Posts
    20

    Default

    A point of interest to new GA7-VRXP owners. Your old internal modem may not work. Reason being it can't keep up with the higher PCI buss speed. My Lusent modem crashes. On the other hand my old Rockwell/Conexant SoftK56 with HSF chipset goes OK

    Bob H.
    GA-VRXP,Athlon1700XP,Kingmax DDR333,A170 Geforce4,40Gb 7200 rpm HDD, Win2000 Pro
    Ignorance is bliss therefore IQ zero = infinite happiness

  2. #2
    Join Date
    Feb 2002
    Posts
    777

    Default

    one reason for you modem not working might be you are still running win'98, when i got my system i put that on because i knew i would be getting a new hd in a week or two, and it ran like a servely forgetful person! it was playing up with all my hardware sound, video and more! so i diched it and it now runs fine.
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  3. #3
    Join Date
    Apr 2002
    Posts
    20

    Default

    I have upgraddded to Win2000 and also gotten rid of a nasty boot sector virus. No more modem troubles

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •