Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: SATA Drive Problem on new computer




  1. #1
    Join Date
    Aug 2005
    Posts
    1

    Default SATA Drive Problem on new computer

    I am building a new computer and am using an ASUS P5LD2 motherboard. I have two Hitachi T7K250 hard drives (model #: HDT722516DLA380) connected to SATA1 and SATA2 on the motherboard. In the bios under "IDE Configuration" I set "Configure SATA As" to "RAID". I restarted and pressed "CTRL+i" to enter into the "Intel Matrix Storage Manager option ROM v5.0.0.1032 ICH7R wRAID5". I created a RAID 1 volume. Status is "<?xml:namespace prefix = st1 ns = "urn:schemas-microsoft-com:office:smarttags" /><st1:City><st1:place>Normal</st1:place></st1:City>" and both drives say "Member Disk(0)". I restart again with the WinXP disk in the CD drive. Windows setup begins. I press F6 to install RAID Driver. Using the RAID driver disk, I select "Intel(R) 82801GR/GH SATA RAID Controller (Desktop ICH7R/DH)". Everything is fine. I create 2 partitions and select to install windows on the "C:" partition. Files get copied to the hardrive. The computer reboots once and continues the installation. It gets to step 4 of 5 "Installing Windows". It says that it is "installing devices". At about 70% of "installing devices", I get a blue screen with the "Stop 0x0000007A KERNEL_DATA_INPAGE_ERROR " Error. Under "Technical Information" there is the following:

    <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>

    ***STOP: 0x0000007A (0xE103EA54, 0xC000000E, 0xBF8ED7DD, 0x3F290860)

    <o:p></o:p>

    ***win32k.sys - Address BF8ED7DD base at BF800000, DateStamp 3b7de698

    <o:p></o:p>

    At this point, whenever I reboot, the hard drive on "Port 0" shows up as "Error Occurred(0)" and the RAID Volume is "Degraded".

    <o:p></o:p>

    If I let the setup continue, it starts the installation again and I get the same STOP error.

    <o:p></o:p>

    After the above problem happened, I went into BIOS and deleted the RAID volume and recreated it. The status of the two drives was again “Normal” and both drives said “Member disk(0)”. When I redid the whole process again, as described above, I again received the same error. I've repeated this 3 times now with the same result.
    Last edited by rbeckham; 08-28-2005 at 04:24 PM.

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: SATA Drive Problem on new computer

    http://support.microsoft.com/default...b;en-us;130801
    http://www.microsoft.com/resources/d...d_stp_fvlq.asp
    http://msdn.microsoft.com/library/de...kmsgs/6096.asp

    SUMMARY
    STOP Messages 0x00000077 and 0x0000007A are related kernel traps that are caused when the operating system tries to load a page into memory from the paging file on the hard disk, but cannot access the page because of either a software or hardware failure.

    If you experience this issue more than one time, contact your computer or hard disk vendor.
    MORE INFORMATION
    The following are all common causes of STOP Messages 0x00000077 and 0x0000007A:
    • The paging file contained a bad block.
    • If the page file is on a SCSI device, the trap could have been caused by improper termination.
    • Bad cabling from hard disk to controller.
    • An error on the disk controller.
    • Running out of non-paged pool resources on the server.
    Error Message:

    KERNEL_DATA_INPAGE_ERROR
    Explanation:

    This Stop message indicates that the requested page of kernel data from the paging file could not be read into memory. This Stop message is usually caused by a bad block (sector) in a paging file, a virus, a disk controller error, or failing RAM. In rare cases, it is caused when nonpaged pool resources run out. It is also caused by defective hardware.
    It seems to me that something is seriously wrong with your RAID setup for whatever reason. It could be bad cabling, as MS suggests. Check that first, since that's pretty simple.

    RAM is also a possibility, so check that by using memtest86+, which you can find in my signature.

    If it's not RAM or cabling, then the problem is most likely that one or both hard drives are bad or that the motherboard has gone bad. However, you should go to the Hitachi 's web site and download a utility and check the discs to see if they're bad before you go and RMA anything.

  3. #3
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: SATA Drive Problem on new computer

    The RAID driver could also cause that problem so look for an updated driver for it.

  4. #4
    Join Date
    Dec 2005
    Posts
    1

    Default Re: SATA Drive Problem on new computer

    Hello,
    I have the same problem with same ASUS MoBo, Intel ICH7R Matrix Storage and 2 Hitachi HDS7x80 SATAII disks.

    First I think that the problem is MoBo, so I try it with two other (GIGABYTE) with 955X and 945 ChipSet. Than OS (Win 2003 Standard Edition), and I try to install WinXP Pro, but result is the same.
    I succed to install Win2003 Server on IDE disk with no problems, so I think that the problem is in HDD's not in MoBO, so I decide to provide other HDD (SATAII but other vendor).

    Prior to that I found drivers for ICH7R on Intel site wich has more recent date, but same version.
    The instalation pass well with no problems on two MoBo's (ASUS and GIGABYTE).
    So the problem is in RAID driver (F6 in startup of instalation) provided with MoBo.

    J hope this tip will help some one, because I spend about 4-5 days in trying
    to install the new PC, and switching MoBo, HDD's, OS, trying to find solution
    on some forums on the Internet, but with no success.
    Buy,

  5. #5
    Join Date
    Jan 2006
    Posts
    1

    Red face Re: SATA Drive Problem on new computer

    rbeckham,

    I have the same problem.
    • P5LD2 Deluxe
    • HITACHI 250GB HDT722525DLA380 SATA300 7200RPM
    • CRUCIAL 1GB DDR2 533
    • PENTIUM 4 630 3.0G (800MHz)
    • ANTEC TPII480 TRUEPOWER 2.0 ATX 12V VERSION 2.0
    I also have tried to set up RAID O, and RAID 1 with pretty much the same result.
    So I installed it as SATA using just one drive thinking that maybe my harddrive was faulty, but my both harddrives are ok.
    So the problem is probably with ITE 8211F
    (I have the newest version from disk that came with motherboard - compaired with the one on line)

    I have updated BIOS to 0506 version (my original BIOS was 0206)
    and will try again.

    Anyone any other ideas what the problem is and how to fix it?

    Thanks

  6. #6
    Join Date
    May 2006
    Posts
    1

    Default Re: SATA Drive Problem on new computer

    Since I also had this problem when I was building three new computers for my company with the same specification, I went to ASUS site and looked around. It seems this whole thing is because Hitachi has set their SATAII drives to act as regular SATA drives as default. This is of course very stupid, but the solution is simple. Read this great FAQ, taken from ASUS's site, and all your questions should be answered:

    Question


    I'm using 2 Hitachi SATAII HDDs on a motherboard with ICH7R chipset. After creating RAID and installing the ICH7R chipset driver, the Windows installation setup will stop with a blue screen error. Any suggestion for resolving the problem?


    Answer

    This is due to the HDD vendor who set SATA1 as default value for their new SATAII HDD. Hitachi also releases one tool named Feature Tool which is used to change the settings to SATAII. Please refer to the following link on Hitachi's website for detail. http://www.hitachigst.com/hdd/support/download.htm

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •