Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: New to AMD64




  1. #1
    Join Date
    Sep 2005
    Posts
    2

    Default New to AMD64

    I just built my first AMD64 system and am not used to the memory timings in the bios. I upgraded from an XP3200 , Abit AN7. When I set the memory timings to default they seemed strangely high....What's up with that? I am running a new Jetway 939GT4-SLI mobo with OCZPC3200 Platinum (2 gig) 3700+San Diego core. The bios has a great deal more options than what I'm used to. Any suggestions would be greatly appreciated. Thnx.

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: New to AMD64

    Are those 512MB sticks or 1GB sticks? At what timings are they running? "Strangely high" doesn't really tell us anything.

  3. #3
    Join Date
    Sep 2005
    Posts
    2

    Default Re: New to AMD64

    They are 1 gig sticks, and the settings are 7-2-3-2 2t. When I had the same ram in my AN7 I had them set to 5-2-2-2. By the way, what is LDT and the ratios control?
    Last edited by OldBull; 09-11-2005 at 08:00 AM.

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: New to AMD64

    Quote Originally Posted by OldBull
    They are 1 gig sticks, and the settings are 7-2-3-2 2t. When I had the same ram in my AN7 I had them set to 5-2-2-2.
    That's normal. You can turn them back to where you have them, except tRAS (the big number) should be set to 10, I think.
    Quote Originally Posted by OldBull
    By the way, what is LDT and the ratios control?
    Irrelevant.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •