Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Boot problem




  1. #1
    Join Date
    Feb 2006
    Location
    Australia
    Posts
    1

    Question Boot problem

    I built a new P4 630 system about 4 weeks ago based on a Gigabyte 8I945P-G motherboard. Initially I put a single 1GB AForce RamBO DDR2 533 memory module in and it ran fine. After putting a second module to run in dual mode the system has trouble booting. When the system has been powered on for an hour or so it turns on but doesn't boot - nothing at all on the screen and the display shows no signal coming from the computer. If I leave it in this state for an hour or so (not sure excatly how long) I can switch it off and back and it boots with no problems but if I try immediately I can switch it off and on a dozen times and it won't boot. I just discovered if I take the second module out it doesn't have a problem.

    Any ideas what's happening here? All help appreciated.

    p.s. I ran a 9 hour RAM test (memtest86+) with both modules in and found no errors. Also ran Seagate's HDD test with no errors. I've also replaced the power supply and heat sink/fan and tried boot without CD and FDD drives in case power was an issue (350w PSU) and different power points with no luck. Also updated to latest BIOS and cleared CMOS - no luck.

    David

  2. #2
    Join Date
    Dec 2002
    Location
    Western face of Mt.St.Helens
    Posts
    3,060

    Default Re: Boot problem

    If you didn't buy the memory modules as a matched pair of dual ram that could be causing a problem with timing tolerance?
    Happiness isn't something you experience; it's something you recall.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •