Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: pentium 4 d845grg 256mb ddr ram motherboard




  1. #1

    Exclamation pentium 4 d845grg 256mb ddr ram motherboard

    hello everyone ive just got a pentium 4 motherboard and ime stuck ive swapped everything around from the one ime using now everything seems to be in the right place ive downloaded the manual for it and ive also tried the 3 jumper setting on the motherboard when i switch it on the green light comes on the motherboard and the fan starts up and thats as far as it goes there is an onboard speaker and nothing is coming from that no beeps atall ive also tried leaving the battery out all night then trying it in the morning but still no sound also the monitor is not detcting any signs of life from the motherboard could someone please help me out thank you

    clayton

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: pentium 4 d845grg 256mb ddr ram motherboard

    Remove all components one at a time and reseat them. It is possible that something is not properly attached within the system.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Oct 2005
    Location
    cumbria, UK
    Posts
    367

    Default Re: pentium 4 d845grg 256mb ddr ram motherboard

    have you plugged in the 12v atx power connector?
    System Specs:
    AMD athlon 64 3200 venice @ 2.4ghz
    Asrock Dual-939SATA2
    Sapphire Radeon X800GTO2 chip r430 @ 480mhz core/540mhz mem with 1.6v vcore
    1gb Corsair XMS TwinX PC3200 timings 2-3-3-6 at 400mhz
    250gb Hitatchi deskstar T7K500 SATAII disk
    160gb samsung spinpoint PATA disk
    Asus 1608P2 DVD+/-RW Dual Layer
    Unbranded 500W PSU single 17A rail
    Innovatek and Asetek Watercooling (triple fan radiator)
    LOTS OF METAL

  4. #4

    Default Re: pentium 4 d845grg 256mb ddr ram motherboard

    the atx power conectors have been conected also ive tried taking everything out and put them back in it is definately conected up properly the fan and the green light comes on on the motherboard i cannot hear the hard drives detecting is there anything any one can sugest

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •