Ok these are the parts/components that I brought:

Mobo: Gigabyte GA-N680SLI-DQ6
PSU: Thermalteke 750W
GPU: BFG TECH nVidia Geforce 8800GTX OC 768MB
HDD: Western Digital SATA 150GB RAPTOR X (I GOT 2 OF THESE SO I WANT TO RAID/STRIP THEM) They have a clear cover on them
RAM: 2x OCZ DDR2 PC2-8500 SLI Ready Edition Dual Channel
CPU: Intel 3.2Ghz
1x DVD drives SONY

Installed everything but have a problem. Windows wont accept the RAID driver !

1) Installed CPU and heatsink carefully.
2) Mobo attached fine and computer turned out without beeping and any hassels
3) Played with the BIOS and got the raid going. I connected both HDD's together and made it show up as 1x 300GB HDD
4) I updated the BIOS to version F3 fromt he Gigabyte website
5) I tryed using the SATA ports for the HDD's into both Gigabyte ports (purple) and Nvidia ports (orange)
6) As far as I know I used the correct raid drivers for Gigabyte and Nvidia ports (from the mobo CD)
7) I have my ram in slot 0 and 3 (yellow)

_____________________________________________

After setting up the raid in the bios, i begin to install windows XP SP2 from the CD.
I press F6, then it gives me options to load the RAID drivers from the floppy disk drive (FDD), which I do (there are 2 drivers
and I load them both (THIS IS THE NVIDIA PORT IM USING NOW) The computer accepts these drivers and continues loading other
things. It then comes to the partition part, I see x1 300GB HDD which is what I want, I then partition a c:\ of 30GB and use the rest
for D:\ I then press enter on the 30GB i created to install windows on.

NOW it says copying a list of files blah blah (files like driver.cab and other windows files the computer needs to
install windows)

Here is where the problem lies.........! It asks for the raid drivers again that are the FDD, but the disk is in the drive ?!?!?!
All the option that i have is RETRY, ESC to Skip and F3 to quit Setup. I have no idea why its doing this ?

* I skip all the files (below) that are on the FDD and it continues, but then says I cant find any HDD's press F3 to quit windows setup.
* I press to retry and it keeps saying it cant find it (BUT ITS ON THE DISK!!).
* There is nothing wrong with the FDD or the disk it self
* It does the same thing when I use the GSATA (gigabyte) port as well, the purple ports

I downloaded a gigabyte raid driver from http://www.gigabyte.com.au/Support/M...GA-N680SLI-DQ6

(the one down the bottom, v 9.53 for XP) I extracted that on to A:\ and used the GSATA port (purple) these are the list of drivers
that it gave me when I pressed F6 to run raid during windows installation

Gigabyte GBB363 RAID Controller (win 2k/xp/2003)
Gigabyte GBB363 AHCI Controller (win 2k/xp/2003)
Gigabyte GBB360 RAID Controller (win 2k/xp/2003)
Gigabyte GBB360 AHCI Controller (win 2k/xp/2003)
Gigabyte GBB361 RAID Controller (win 2k/xp/2003)
Gigabyte GBB361 AHCI Controller (win 2k/xp/2003)

Which one do I use ? How am I ment to know ? I've tried 363 raid and 360 raid, it still gives me the same error above (cant find file etc)


______________________________________________

These are the files on the nvidia raid driver floppy disk, these files are not in a folder, they are on the root of A:\ and are extracted
from the original mobo CD.

COMMAND.COM
DISK1
IDECOI.DLL
NVATABUS.SYS
NVRAID.CAT
NVRAID.INF
NVRAID.SYS
NVRAIDCO.DLL
TXTSETUP.OEM