Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: asus p4t533-c post issues




  1. #1
    Join Date
    Nov 2001
    Posts
    1,092

    Angry asus p4t533-c post issues

    I need some help. This is my first pentium build and I am at a loss. I had an Asus P4T533-C motherboard left over from an upgrade. I got a pentium 4 2.8 Ghz 533 sl7pk processor for the board. Having installed the processor, hsf, video, ram, I can't get it to post. I get a verbal error code when I pull the processor out, but not when I put the processor back in, even when I pull the ram out. Ram and board worked fine right up to the point of upgrade, all other components came from my parts storage that have been verified for operation in another computer. I don't own any other pentium boards to test on. Any thoughts?

    Thanks.
    Have you hugged a Midget today?

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: asus p4t533-c post issues

    "verbal error code" ???
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Nov 2001
    Posts
    1,092

    Default Re: asus p4t533-c post issues

    Quote Originally Posted by Darthtanion View Post
    "verbal error code" ???
    Yeah. This particular board has audible error codes. The only one that I have actually heard, was when I pulled the cpu and tried to start the board. I got an audible message that the cpu was missing. There are supposed to be several, but I could not get it to give me any other audible error codes.
    Have you hugged a Midget today?

  4. #4
    Join Date
    Nov 2001
    Posts
    1,092

    Unhappy Re: asus p4t533-c post issues

    Well, I think I have solved the mystery. After more research, it appears that I goofed. The motherboard is only able to handle P4 processors with 256 or 512K L2 cache. The processor in question has 1Mb of L2 which creates a compatibility issue. Oh well. There goes my server. Anyone wanna buy a MB with 512 RDRam or 2.8G P4 with a 1Mb L2?
    Have you hugged a Midget today?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •