Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: ep45-ud3p vista installation driver issue sata/ide




  1. #1
    Join Date
    Mar 2009
    Posts
    3

    Exclamation ep45-ud3p vista installation driver issue sata/ide

    Hi all, I have a ga-ep45-ud3p motherboard, 1 sata wd velociraptor hd, 1 ide nec dvd drive(nec 3520a) and i'm having some issues when trying to install vista business x64. When I boot from the vista dvd the installation asks me for drivers to locate my hard disks but i've tried everything to get it to recognize my drive. I've actually gotten it to install before and had the same issue but can't get it to work again.(and actually it's still installed but i deleted the boot loader but I can't get the repair function to recognize the disc either)

    In the bios i have the following settings
    SATA RAID/AHCI Mode: disabled
    SATA Port0-3 Native mode: Enabled

    I've got the sata hd plugged into the yellow intel ich10 sata0 port and the dvd drive plugged into the ide port(set to master).

    Which drivers should I be selecting in the vista prompts and what motherboard settings should I use?

  2. #2
    Join Date
    Mar 2009
    Posts
    3

    Default Re: ep45-ud3p vista installation driver issue sata/ide

    Found some JMicron drivers that made it work but I wish I could have saved the boot loader :/

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep45-ud3p vista installation driver issue sata/ide

    The J.Micron drivers are for the Gigabyte/Purple Slots, not the Intel/Yellow slots....

    So I have no idea how that helped you out?

    And Vista would not need a driver, unless you had been using the Purple ports as it includes it's own SATA drivers already

    You mention bootloader, so not sure what you are trying to do or redo here but what you described above is not what corrected the issue really unless you are/were using the Purple ports

    Glad you got going though

  4. #4
    Join Date
    Mar 2009
    Posts
    3

    Default Re: ep45-ud3p vista installation driver issue sata/ide

    I used the JMicron drivers for the IDE DVD drive.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •