Hi

First off my specs

E6600 3.5ghz
GA-P35-DS3L
8gb ram Kingmax, 800MHz, CL5
gtx 260
corsair 650W
x-fi gamer PCI

Yesterday i reinstalled Vista64. i've done this a few times before, and even on winxp and vista64 i never had any issues with the x-fi gamer card.

However, now i cant get windows to recognize the card. i havent changed any hardware in my PC. well i did replace an old PS2 keyboard with a Logitech wave USB keyboard, but i did this before I reinstalled Vista, without issues.
i just wanted a fresh vista64 install and now i have no sound. Ive tried every driver set. same thing. In the device manager it says, Multimedia Audio controler, and even when i try to manualy install the drivers its says, Creative x-fi Audio Proccesor (WDM) not found. When i install the drivers the normal way i get no errors. they install fine, ask for a restart, but then nothing happens. there is still an exclamation mark next to the Multimedia Audio controler in device manager, and on the volume icon theres a red cirlce with a cross.

Why is this happening if i havent changed anything? i used the same vista64 sp1 original copy, ive used the same drivers, all the same updates, etc....

I was on the beta F9a bios for a while, and have reinstalled windows before with that bios. Now i updated to the beta F9c, latest bios.

Does anyone know what the issue could be? I've tried reseating the card, put it in one slot higher. Sometimes the card isn't even recognized in the middle slot. The bottom PCI slot is where the card always worked normally.
Here are pics from device manager, maybe someone can interpret if there is some sharing conflict or some such.







Thanks for any help. This is a frustrating issue that occured out of nowhere.