Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-EX58-UDR3 SMART drive issues




  1. #1
    Join Date
    Apr 2009
    Posts
    1

    Question GA-EX58-UDR3 SMART drive issues

    Mobo: GA-EX58-UDR3
    Bios: F3
    HD: 2 WD 320 SATA drives Raid 1 (Caviar SE16 WD3200AAKS)
    1 WD 320 SATA drive non-raid
    Windows 7 - 7057

    I have enabled SMART drive monitoring in bios, but no monitor programs are showing SMART drive details. Anyone know of any known issues ?

    Everest Ultimate is one application I am using, does not show any SMART drive information.
    Last edited by tsetsefly; 04-16-2009 at 03:59 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UDR3 SMART drive issues

    Smart does not work with drives in RAID, that is why you do not find any info

  3. #3

    Default Re: GA-EX58-UDR3 SMART drive issues

    Quote Originally Posted by Lsdmeasap View Post
    Smart does not work with drives in RAID, that is why you do not find any info
    And thread is done :p
    Ci7 2600K @4.6Ghz/8Gb Patriot Viper DDR3 1600/Asus Sabertooth P67/EVGA GTX 580/Patriot Torqx 128/1 Tb WD Black
    Ci7 920/6Gb Corsair DDR3 1600mhz/EX58-UD3R/HIS Radeon HD 5870/750Gb Seagate ES.2, 2Tb WD Green
    And several other rigs...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •