Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 13 12311 ... LastLast
Results 1 to 10 of 127

Thread: Gigabyte GA-7VRXP (vs 2.0)/GeForce4 Card




  1. #1
    Join Date
    Jul 2002
    Posts
    97

    Default

    I'm in the process of building my 1st PC and was wondering if anyone has the newest version (Revision 2.0) of the Gigabyte GA-7VRXP Motherboard?

    Has anyone been able to confirm the stability issue was fixed on the newest Rev. 2.0 MOB and the GeForce4 Ti Video Card?

    I've been looking for recent posts on this issue but haven't seen any further threads. I'm really looking for feedback from anyone that's had their original Rev. 1.1 MOB reworked to the Rev. 2.0.

    Detail of the stability issue can be found at this:
    http://www.thetechboard.com/ga-7vrxp.htm

    Brief Description of Problem:
    Gigabyte GA-7VRXP (Revision 1.1) and boards are not stable with a GeForce4 Ti video card.

    I recently RMA'd my 1.1 board back to Gigabyte and based on their feedback expect the board to be back in approx. 2 weeks. Until then I'll just be checking this thread for feedback.

    I appreciate any feedback anyone has on this. Thanks in advance.

    -----------------------------------------------------------------------------
    Lian-Li PC60 Midtown (Modified Xoxide Case/LL-60 Warrior)
    Gigabyte GA-7VRXP (Revision 2.0)
    AMD Athlon XP 2100+ (1.73GHz)
    ThermalRight SLK-600 Copper Heatsink/Y.S Tech 60x60x25mm
    Corsair CMX512-3000C2 (512MB PC3000 370 MHz)
    Western Digital 80 GH Special Edition Hard Drive (WD80OJB)
    52X CD-Rom
    16X Lite-On DVD
    Gainward GeForce 4 Ti4600 (Power Pack Ultra/750 XP)
    Creative Labs Sound Blaster - Audigy Gamer
    Floppy Drive (Teac)
    Enermax Whisper Series (EG465PVE (FC) - 431Watt)

    :cheers:

    Lian-Li PC60 Midtown (Modified Xoxide Case/LL-60 Warrior)
    Gigabyte GA-7VRXP (Revision 1.1) / (Reworked by Gigabyte)
    BIOS vs F10
    AMD Athlon XP 2100+ (1.73GHz)
    ThermalRight SLK-600 Copper Heatsink/Y.S Tech 60x60x25mm
    Corsair CMX512-3000C2 (512MB PC3000 370 MHz)
    Western Digital 80 GH Special Edition Hard Drive (WD80OJB)
    Lite-On CD-RW
    16X Pioneer-116 DVD ROM
    Gainward GeForce 4 Ti4600 (Power Pack Ultra/750 XP)
    Creative Labs Sound Blaster - Audigy Gamer
    Floppy Drive (Teac)
    Enermax Whisper Series (EG465PVE (FC) - 431Watt)
    WINDOWS XP Professional

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    A lot of ppl have reported problems with this board though back in May I built 2 PC's usin' the 1.1 Rev boards, mine with a GF4MX440 (PC No.2 in sig) and on for a friend using a GF4 Ti4400, both vid cards are Leadteks and the rest of the specs are the same but both have been extremely stable and reliable plus were a breeze to put together. Am I just lucky or blessed? :?:
    <center>:cheers:</center>

  3. #3
    Join Date
    Jul 2002
    Posts
    97

    Default

    Wiggo,

    Thanks for the feedback. :D

    As always your right on top of any new threads (keep up the good work).


    Still looking for any additional feedback from anyone who's RMA'd their Rev 1.1 MOB back to Gigabyte to "re-work" to the Rev. 2.0.



    :cheers:

  4. #4
    Join Date
    Jul 2002
    Posts
    91

    Default

    ........ i was thinking about getting that mobo

  5. #5
    Join Date
    May 2002
    Posts
    366

    Default

    i wouldnt. Ive by far read more complaints about that board than pretty much all other athlon boards put together

  6. #6
    Join Date
    Jul 2002
    Posts
    97

    Default

    Ehhe Yebeb,
    I agree....I think this has a lot to do with the review at Tom's Hardware. A lot of people bought the board based on his review.

    Just to keep everyone up to date if you've been following this thread. I just checked 2 other forums:
    - Tom's Hardware
    - www.amdmb.com

    I'm still not seeing ANY posts from members who have RMA'd their Rev 1.1 MOB back to Gigabyte to "re-work" to the Rev. 2.0.

    I have however seen 1 or 2 posts reporting people who have bought the newest REV. 2.0 board (not a re-worked board) and reporting they are "much more stable". Although I'm not sure how to interpret that.

    I'm still waiting for my re-worked board. Once I have it I'll be sure to post my results.

    Till then, still looking for "any" feedback from those who have RMA'd their original (Rev 1.1) MOB back to Gigabyte to "re-work" to Rev. 2.0.

    :cheers:

  7. #7
    Join Date
    May 2002
    Posts
    366

    Default

    Yeh i know alot of people read that review and went and bought it. Gigabyte didnt exactly have a flash reputation before this board, but now i think its even worse because more people have experienced there problems. You will find that some people get the board working w/ out problems, but then there are also lots that have had painful problems. I would stay as far away from gigabyte as possible

  8. #8
    Join Date
    Jul 2002
    Posts
    97

    Default

    Ehhe Yebeb,

    I'll give Gigabyte one chance to correct their mistake. After that I'm off to buy another MOB. :D

    My biggest disappointment with Gigabyte to date has been their lack of information on this problem. Yeah, if you call them they'll tell you this is a known issue but with the number of GA-7VRXP MOB reported as having problems you would think the responsible thing to do is let people know what's going on.

    By not posting this information to their web site I almost feel like they've tried to keep the information from us. Perhaps other MOB manufacturers offer similar support on their web sites. I'm not sure.

    Just my take on this issue.

    :cheers:

  9. #9
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Not only Tom' Hardware but plenty of other sites gave this mobo excellant reports and it puzzled me when ppl here started reportin' probs with them which is why I bought mine (I can have them replaced with something else from the ppl who I get supplied by) to see if I could find out what was goin' on, but it and a 2nd showed none of these probs. Sorry it's not that I don't believe there isn't a problem it's just that I couldn't replicate them. : peace2:
    <center>:cheers:</center>

  10. #10
    Join Date
    Jul 2002
    Posts
    41

    Default

    I just had a look on GB's site ( http://www.giga-byte.com/products/socketa.htm ) and it mentions this:

    VRX "Support auto detect temperature thermal shutdown function(Rev. 2.0 only) "

    Does that mean those boards NOW use XP's thermal diode to shutdown the system in case of heat sink falling off or fan failure, instead of a thermistor under the CPU?

Page 1 of 13 12311 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •