Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 56

Thread: Epox 4G4A




  1. #21
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ah yes, I seen quite outlets with these forsale here, but their prices here always seems to budget for me (hey they might not be worse than the Kingmax that I regularly use). : peace2:
    <center>:cheers:</center>

  2. #22
    Join Date
    May 2002
    Posts
    152

    Default

    Yeah its all a bit of a mystery to me
    I mean his comp runs fine at DDR266 and still gets a score in the high 9000's for 3dmark2001 but i just reckon it should be able to run at DDR333.....

    Maybe its a lost cause hehe :thumbs do

  3. #23
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Maybe try 3-6-3-3 and there is a Command rate of 1T then change it to 2T. ;)
    <center>:cheers:</center>

  4. #24

    Default

    Quote Originally Posted by buckchoi
    Damn.....
    well tried setting it to Normal but it doesnt have that option......only SPD,Turbo and Manual.

    I'm confused why this supposedly DDR333 ram won't work on this motherboard! I've read that other people can run it at DDR333 with no probs so whats going on here! :confused:
    What memory are you running??
    Cameron Johnson
    Senior Hardware Reviewer
    TweakTown

  5. #25

    Default

    Quote Originally Posted by buckchoi
    Yeah its all a bit of a mystery to me
    I mean his comp runs fine at DDR266 and still gets a score in the high 9000's for 3dmark2001 but i just reckon it should be able to run at DDR333.....

    Maybe its a lost cause hehe :thumbs do
    its also why intel DOESN'T support DDR-333 on the I845G yet. its still unoffical

    so depends if you get a board that runs it

    I run Kingmax, Samsung and TwinMOS on it @ DDR-333 no problems
    Cameron Johnson
    Senior Hardware Reviewer
    TweakTown

  6. #26
    Join Date
    Aug 2002
    Posts
    1

    Default

    I'm building my first computer soon, and I have decided to go with the epox 4G4A+, as well as a p4 2.26 (maybe a 2.53 if prices drop sept 1st) and 512mb samsung pc2700. In fact, you can check out my build at http://www.newegg.com/app/WishHistor...VIEW&ID=140303.

    I understand that ddr333 is not officially supported, and I obviously see people have been having problems with the revisions, but I'm just wondering if I will have any problems with my selection. I'm also wondering if I will have to install the old BIOS, or if jumper and setting adjustments will suffice.

    Thanks for the advice, all of this is kind of new to me.

  7. #27
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Just remember that the memormy that you're getting is only rated at CAS2.5 @ 166MHz so don't expect runnin' aggressive memory timings with it. ;)
    PLEXTOR CD-RW's are good but take a look at the LITE-ON 48x12x48 CD-RW which maybe the same price (or cheaper), are very good quality and with the right software can have better results than the PLEXTOR when backing up your CD software. ;)
    <center>:cheers:</center>

  8. #28
    Join Date
    May 2002
    Posts
    152

    Default

    Hmmm maybe its just the dodgy ram then!
    Well at least its my friend's comp and not mine.

    Just read the new article at Tweaktown......the board i have has been updated to the latest Epox bios and there is the option to select DDR333 but the system is unstable.

    Ahhh must be the ram....may try and see if i can find someone esle with DDR333 ram i can try on this guy's board.

  9. #29
    Join Date
    Aug 2002
    Posts
    86

    Default

    Quote Originally Posted by FransUNC
    I'm building my first computer soon, and I have decided to go with the epox 4G4A+, as well as a p4 2.26 (maybe a 2.53 if prices drop sept 1st) and 512mb samsung pc2700. In fact, you can check out my build at http://www.newegg.com/app/WishHistor...VIEW&ID=140303.

    I understand that ddr333 is not officially supported, and I obviously see people have been having problems with the revisions, but I'm just wondering if I will have any problems with my selection. I'm also wondering if I will have to install the old BIOS, or if jumper and setting adjustments will suffice.

    Thanks for the advice, all of this is kind of new to me.
    I have a similar setup and it is very reasonable. I think you should consider two uata 133 7200 disks (for raid) as they will increase disk speed considerably. Most of the boards that are shipped now come with a new version of the bios so you will not encounter any problems with DDR 333 support (and up - Samsung memory).
    The only weird thing I stumbled on was that using double sided memory modules (16 chips could not get single sided 512MB Samsung modules with 8 chips. See manual) the board would not accept the memory in dimm 1&2 and works fine when the memory is fitted in dimm 3 (no speed or stability hits when reasonably overclocked).
    Has any one have any clue to this strange behavior?

  10. #30
    Join Date
    Aug 2002
    Posts
    1

    Default

    I have a question regarding this if anyone has an answer for me, that'd be great. Does anyone know if flashing the new BIOS in the recent article about getting the DDR333 from the board provides a 5:4 option for 333MHz for the RAM? I flashed the BIOS to my board (Which is a 4G4A, not a 4G4A+ :( ) and nothing in that menu changed. I guess if i wanted to I could overclock my computer to 133 bus to get the auto feature to run the RAM at 333MHz, but does anyone know how stable this will be generally?
    Or does anyone have a clue why the new flashed BIOS didn't seem to work for me?

    Sorry to be so long winded, but a few more quick questions.
    1) does anyone know a good hardware monitoring program I can use in windows (keep track of my temps, ect.)
    2) What is the maximum recommended temperature that a P4 1.8 Northwood can run at? I've had it the first few days i've been running my comp @ 98F-105F at stock settings, and I'm using Arctic Silver 3 and a Tt P4 Dragon 478 set on the median fan setting

    Thanks,
    Brandon

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •