Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 56

Thread: Epox 4G4A




  1. #41
    Join Date
    Aug 2002
    Posts
    86

    Default

    That's strange, I have two 256 mb modules with 16 chips (i.e. 8 on each side 845G is supposed to deal with 8 chips on one side only) that do not work on slots 1&2 but only on 3, meaning that I can only have 256 mb on my system while others say they have no problems installing them on 1&2 and even though the manual says that if you install such modules you cannot install further modules. Does any one know something about this ?

  2. #42
    Join Date
    Sep 2002
    Posts
    8

    Default

    I have a 1.9(100 fsb) and i cant get the option ddr333. I have 2 256mb DDR 333 modules from samsung. I will switch to a 2.53 (133 fsb) soon. Will that matter?

  3. #43
    Join Date
    May 2002
    Posts
    152

    Default

    Yeah i dont think runnin a 100FSB gives you the right dividers to runn DDR333
    should be ok with the new CPU though

  4. #44
    Join Date
    Sep 2002
    Posts
    8

    Default

    I just installed a 2.53 on my 4g4a+ board (i had 1.9 before) and i cant start it up. I cleard the cmos and took the battery out but it still does it. The power led flashes once then nothing happends. When i try it again the led doesnt flash. But when i unplug it and then plug it back in it flashes the first time when i power it on again. I need some help. Thanks

  5. #45
    Join Date
    Aug 2002
    Posts
    86

    Default

    What is the date of your bios?

  6. #46
    Join Date
    Sep 2002
    Posts
    8

    Default

    I downloaded the older version of the bios from tweaktowns site. The one were DDR 333 is suposed to work.

  7. #47
    Join Date
    Aug 2002
    Posts
    86

    Default

    Try the 22-08 version that is currently on the epox site. According to the documentation it is the preferred CPU on this board (it is the one they recommend), so there should be no problems. Please report your results (I did see some strange things on this board though it is a wonderful one).
    It supports DDR333.

  8. #48
    Join Date
    Sep 2002
    Posts
    8

    Default

    Well now i got another problem. I switched my fan on the heatsink and now it started. I guess my other fan could not communicate with the motherboard. So i started the comp and it was all good until i saw that the cpu temp. was 55 degrees C after just having the comp on doing nothing that would make the comp work hard. I have a swiftech mcx4000 with a 80mm fan that runs like 3200rpm. So i thought I probably should tighten the screws for the heatsink.(they were kinda loos because the back plat wasnt very good so i had to get a new one.) when i did the comp did the same thing as before. So i made it looser and now it started but with no screen sync. Plus it beeps alot. First one long tone like every 2 sek. And the a different tone started that sounded almost like a siren from an ambulanse. first a hight tone then a low tone on and on and on. So took the heatsink off and saw that maybe i had hurt the copper things around screws for the heatsink. ( i didnt have anything between so i put some rubber things between but i still get the beep. Did i destroy my motherboard?:confused:

  9. #49
    Join Date
    Aug 2002
    Posts
    86

    Default

    Well now you may be better off. If i recall you have a 4g4a+. That means you have a debugger on board. The siren is a good sign that the CPU is ok. The debugger display are the two red seven segment leds. Power on your computer and as the beep starts the display will stay display a hex number other than FF (if it displays FF it means that all system checks are OK). When the siren sounds what hex number appears on the display?
    Power off your computer.

  10. #50
    Join Date
    Sep 2002
    Posts
    8

    Default

    It says C3 wich in the manual is memory fault but i have tested differnt memory.

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •