Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-EP45-UD3R Memory upgrade: Video fails to load




  1. #1
    Join Date
    Jan 2009
    Posts
    6

    Default GA-EP45-UD3R Memory upgrade: Video fails to load

    Hey guys,

    I wasn't sure where to post this. Iím having a problem with a memory upgrade.
    <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>
    <o:p></o:p>
    For the past year, I've used 4 gigs of G.Skill CL5D memory in my system and everything has worked great. Today, I tried upgrading to 6gb by adding an additional 2gb of identical memory.

    After some BIOS tweaking i can get the machine to boot normally. However, Windows seems to have an issue with the video. The video resolution sets itself to the lowest setting and the video driver fails to load. Occasionally, Windows will lock-up at this point.

    If I remove the new memory, everything is fine. If I switch the old memory with the new memory, everything is fine. If I switch around which slots I use, everything is fine. I just canít run the old and the new memory together.<o:p></o:p>

    Ive upgraded my BIOS to the most recent version. I've upgraded my video drivers to the most recent version

    Intel Core 2 Quad Q9300<o:p></o:p>
    Gigabyte GA-EP45-UD3R BIOS version: F5<o:p></o:p>
    G.Skill F2-8500CL5D-4GBPK <?xml:namespace prefix = st1 ns = "urn:schemas-microsoft-com:office:smarttags" /><st1:stockticker>DDR</st1:stockticker>2 1066 5-5-5-15@2.1v
    G.Skill F2-8500CL5D-2GBPK <st1:stockticker>DDR</st1:stockticker>2 1066 5-5-5-15@2.1v
    Windows <st1:place>Vista</st1:place> 64bit<o:p></o:p>
    PC power and cooling Silencer 500Watts<o:p></o:p>
    SAPPHIRE, <st1:stockticker>ATI</st1:stockticker> Radeon HD 3850 (450watt required)<o:p></o:p>
    Gigabyte EP45-UD3R | Intel Core 2 Quad Q9300 | 4GB G-Skill Ram | ATI 3850 | M-Audio Audiophile 2496

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3R Memory upgrade: Video fails to load

    Please get a template from my signature and give us your full BIOS settings, you likely need to make a few changes is all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •