Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Abit BE6




  1. #1
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Hello everybody ,
    I ve Abit BE6 moederbord . Everything was with win 98 good . But now i ve win xp pro installed and i have a small problem.Whene i want to shutdown my pc it said ( It s safe to sutdown your pc) and i have to do shut it down with my hand.Why not automatically??.
    PS: Ive the laste BIOS installed and it had no effect.
    Can someone help me to find a driver or something to shut my pc automatically down??.
    Thank's a lot.
    Mylarache

  2. #2

    Default

    I had a simliar problem on a computer and this fixed it. Open your registry and go to

    HLM/Software/Microsoft/Windows NT/CurrentVersion/Winlogon

    look for a string value called "PowerdownAfterShutdown" change the value from a 0 to a 1. I don't know why its by defaulted as a 0 but my PC powers down after shut down. I guess this would fix it. When problems like that occur.

  3. #3
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Thank's for your help but it does not help.The default value is 0.I ve changed it to 1 but no effect.
    Thank's
    Mylarache

  4. #4
    Join Date
    May 2002
    Posts
    152

    Default

    Right click on desktop and go to Properties.
    Click on the Screensaver tab and then click on the Power button.
    If there is a APM tab go there and tick the box to enable it.

    Hope that helps :thumb:

  5. #5
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Thanks it works
    mylarache

  6. #6
    Join Date
    May 2002
    Posts
    152

    Default

    no worries :cheers:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •