Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: HELP.. Slow boot/startup screen, ASROCK 890GX Pro3




  1. #1
    Join Date
    Jun 2011
    Location
    United States
    Posts
    1

    Default HELP.. Slow boot/startup screen, ASROCK 890GX Pro3

    Hi,

    I recently built a new computer using motherboard 890GX pro3 with configuration as follow:

    Windows 7 64 bit
    128gb OCZ SSD
    2TB HDD
    16GB RAM (4x4GB)
    AMD Phenom 2 X4 3.4 GHz
    Nvidia 460 GTX

    I noticed however that the start up screen (where you press F2/F11/Del/etc etc to get to BIOS) takes about 25 seconds before turning black and starting up windows. Windows starts up very quickly ~5 seconds. Any idea on how I can fix this? I do not overclock or change anything, all is still stock.

    Thanks!!

  2. #2
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: HELP.. Slow boot/startup screen, ASROCK 890GX Pro3

    Hi
    Sometimes it waits (long) for detecting CD/DVD drives or network response. Check inside bios setup to see if network-boot-rom is off (or disabled). Also detatch cd-drives and retry.

    By the way: Unplug all flash disks, and external hard drives before boot.
    Last edited by bahram_alinezhad; 06-06-2011 at 08:08 PM. Reason: last line

  3. #3
    Join Date
    May 2011
    Location
    New York City
    Posts
    14

    Default Re: HELP.. Slow boot/startup screen, ASROCK 890GX Pro3

    I have the same board and the same observation. I'm pretty sure the delay is because the board is detecting my external USB drive. On the plus side, the Asrock splash screen is one of the few Taiwanese graphics I can live with. :)

    Off topic, Have you tried "Turbo UCC" with your Pro3? Typing "X" at boot doesn't do anything and I can't find anything about Turbo UCC in the bios. I posted a question in the Asrock section but haven't gotten a reply after 50 views :(

  4. #4
    Join Date
    Jul 2011
    Location
    (Long Island) N.Y.
    Posts
    11

    Default Re: HELP.. Slow boot/startup screen, ASROCK 890GX Pro3

    If you look in your book under...6.BOOT SCREEN you will see there is an adjustment for the Logo time-out.It's called THE SETUP PROMPT TIMEOUT set this to what ever amount of seconds you what the logo show to stay on.If your logo show is staying on for 25 seconds or more chances are you have this setting set at 25 or there around.The setting is to set the pc to give you enough time to hit what ever buttons to get into the bios.I'm sure you had the experience of a logo show thats so quick you have to pounce on your keyboard to hit the right keys in time,9 time's outta 10 the post screen zips right by.This setting is to avoid that problem...........The setting as quoted from your booklet (below)

    3.6 Boot Screen
    In this section, it will display the available devices on your system for you to configure
    the boot settings and the boot priority.

    Setup Prompt Timeout
    This shows the number of seconds to wait for setup activation key.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •