Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-P67A-UD3P-B3 and GeForce GTX560 Video




  1. #1
    Join Date
    Jun 2009
    Location
    Harrisburg, PA
    Posts
    38

    Unhappy GA-P67A-UD3P-B3 and GeForce GTX560 Video

    I am having a major problem with my GA-P67A-UD3P-B3 and GeForce GTX560 Video. I have the latest video drivers ( 285.62 ) and the latest GA Bios ( F7 ). Starting from the original F3 Bios and the drivers from the CD the system will go for a while ( from a couple of days to a few hours ) and then crash, variously with a black screen, multicolored screen or whatever. Sometimes it will recover, sometimes it will bsod. But the bottom line is that I cannot get a stable system. Right now I am using the generic VGA driver and it has lasted without crashing for two days, but the system seems slow. I thought it might be because I am using Win 7 64bit so I just installed a dual boot 32 bit Win7 and get the exact same behavior. The system builder has been very helpful, even to exchanging the video card, but even with that no joy. We have set the bios to fail safe and are running ( 4 x 4 GB ) 16 GB of Cosair CMZ16GX3M4A1600C9 DDR3 at 1333MHz.

    All suggestions will be appreciated

    System: PS: PC Power 7 Cooling Silencer 750W
    CPU: Quad Core i7-2600 3.4 GHz LGA 1155
    MB: GA-P67A-UD3P-B3
    Cooler: Kuhler H2O 920
    Video: GeForce GTX560 Video 1GB DDR5 256 Bit PCI Express
    SATA HD: WD10EALX 1TB
    External Drives: USB2 Seagate Free Agent Desk 640 GB and eSATA Seagate 700GB on DynexESATAP 2 Port eSATA II PCIExpress
    GA-P45T-DS3R Rev 1.0 - Bios F3
    Intel Core2Quad 9400 2.66 MHz
    Zalman cnps9700
    XFX geforce 9800gt 512
    2 x 2GB Crucial Ballistix ddr3 1333 http://www.crucial.com/store/partspe...KIT25664BA1336
    Antec True Power Trio 550 W
    WD esata 1T
    Seagate Pro External USB 600 GB

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P67A-UD3P-B3 and GeForce GTX560 Video

    what qpi/vtt voltage are you using? and are you using xmp profile for your ram or manually setting it up?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •