Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: MSI K7T PRO2 + WindowsXP = trouble?




  1. #1
    Join Date
    Jan 2002
    Posts
    1

    Default

    Windows XP really rocks, but it also brings out new blue screen error messages, much more complex than the win98 ones!
    Strangely, on the same motherboard, no problem occurs running Win98!

    I have trouble when:

    -a high usage is made of the IDE bus, mostly when I launch edonkey and/or load a lot at the same time. Error is IRQL_LESS_OR_NOT_EQUAL, with 0x0000000C5, memory problem.
    Sometimes also stating the alcawin.sys driver, but not always.

    -when inserting an audio CD and want to play it with winamp, winamp crashes (wonder why?) and sometimes I got blue error screen, with a file like "msaudio.sys" (unsure about the name) being the problem.

    Thanks for any help.

    My config is:
    Windows XP pro
    MSI K7T266 Pro2
    Guillemot GForce2 Ti
    Guillemot MUSE XL (soundcard)
    512DDR-SDRAM
    40GG ATA100 Quantum Fireball Plus AS
    CD-ROM, AOPEN burner

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok have you got the latest BIOS version flash installed, did you install the latest 4in1 drivers (yes I know XP comes with them but they are now a bit dated)? :smokin:
    <center> </center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •