Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Easy when you know the answer!




  1. #1
    Join Date
    Nov 2001
    Posts
    1

    Default

    Just bought an Epox 8kha+. an AMD 1500+ XP CPU and 256M of DDR PC2100 ram.
    I have fallen at the first hurdle! There is one jumper on the board - CPU Host Clock Select with two options: 100MHz(default) and 133MHz. The speed freak in me wants to set it at 133 whilst the nervous side says leave it at 100. The bios CPU ratio goes from 6x to 15x and auto. With the XP rated at 1500+ my first thought was jumper at 100 and multiplier at 15 but a wee bell in my head said that this cpu runs at a speed equivalent to 1500meg but in reality may be something like 1300(1.33G). Does that mean I set the jumper to 133MHz and the multiplier to 10x or should I set the jumper to 100MHz and the multiplier to 13x? Should I just set it to "auto"?
    Does it matter and what difference does it make?
    If anyone can offer some advice with my confusion I'd greatly appreciate it.

  2. #2
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default

    most modern boards use jumpers only as a backup/for overclocking - usually they run in jumperless mode - which means the mboard detects the correct speed - check your book to see if it has a jumperless mode - if so you should just be able to turn it on and it will detect the correct speed

  3. #3

    Default

    to the best of my knowledge, all the latest athlons are 266 ddr fsb, in other words, the fsb is 133, and the XP1500 is like 1.45GHz or somefin, so i would think, IF you have to manually set it, then it would be 11x133
    sKuLLsHoT
    www.morb.ath.cx

  4. #4
    Join Date
    Nov 2001
    Posts
    362

    Default

    Yeah the FSB should be set at 133....try it at 100 and boot your system and you will see you have a 1000MHZ system...(10*100).

    Unless you have unlocked your XP you won't be able to adjust the multiplier so you will be stuck with 10*. The correct setting is 1333MHZ (10*133) = XP1500+ so set the bus at 133.

    Have fun

  5. #5
    Join Date
    Dec 2001
    Posts
    4

    Default

    U should def. use the 133. The Athlon XP 1500 runs at 1.333GHz and has a multiplier defaulted to 10x.

    I wouldn't worry too much anyway though, ul not do it any harm by under clocking it...different if it was an old athlon, and u wanted to select 133 instead of 100.

    Have fun and good luck to you...



    What's the worst that can happen eh???!!!
    RIG - REKKER
    One Man Disaster Zone

  6. #6
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    Maybe this was said, but i didn't see it.

    THAT is the jumper that determines whether or not you have DDR ram or NOT. (that was laymens terms)

    The default is NOT the DDR setting.

    DDR ram actually runs AT 133, BUT since it can write twice per cycle, the equivalent of 266 (double data rate) is achieved.

  7. #7
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    If you booted with it set to 100 and made bois changes, just set it to the DDR setting, and go into the bios, and select "Load Opitmized Defaults" (I think thats it)

    Do all XP's require DDR? I think they do....

  8. #8
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Sorry to disagree with you zeradul, but the jumper in question is to let the BIOS know what the default FSB speed is. The 100MHz setting is for 200MHz processors and PC1600 DDR memory. The 133MHz setting is for 266MHz processors and PC2100 DDR memory. There is no DDR/non-DDR choice as this motherboard only accepts DDR memory.

    As for XP processors requiring DDR memory, the answer is no. There are a number of KT133A based boards that work fine with the new XP processor with normal PC133 type memory.
    Old age and treachery will overcome youth and skill
    My Toys

  9. #9
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    I see,

    That info fills a gap in what i knew that makes a few things i was wondering, make sense... heh.

  10. #10
    Join Date
    Dec 2001
    Posts
    2

    Default

    Let's see if I got this right.

    I put together an ECS K7S5A mobo with amd xp 1700+ and 256 PC2100 ddr. my bios setup lets me select mem/cpu as 100/100, 100/133, 133/133. I do not see any jumpers on the board or on the docs. is this the way it's suppose to be or is there suppose to be a setting for 266/266. I take it from your previous replies that there is no 266/266 setting. please e-mail me.

    thanks,
    tilemanit@aol.com

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •