Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Dr. Debug A2 Code On Asrock Z77 Extreme4 Mobo - Help Needed!




  1. #1
    Jack_B is offline Junior Member
    Join Date
    Jul 2012
    Location
    Ireland
    Posts
    2

    Default Dr. Debug A2 Code On Asrock Z77 Extreme4 Mobo - Help Needed!

    Sorry for reposting this, but I only registered today & realised that only the asrock tech-support staff member deals with the asrock section of forums. Maybe someone else can help me with this problem..


    Bought all the components & had them delivered for my first self-made custom PC build last week. Finished off screwing everything in and making sure all connections were going to the right place last night. Attempted to boot up machine today for windows installation & the following happens :

    The Asrock splash screen appears briefly, then the standard black screen showing bios date, the mobo type, cpu type & speed & total ram, followed by :

    ""UEFI Defaults have been loaded.
    Press F2 or DEL to Run Setup
    Press F1 to continue""

    Now, f2, del, or f1 don't seem to do anything, in fact no key I press on keyboard seems to move the startup process beyond this stage.

    I checked out the Dr. Debug Led display on the motherboard & I get the code A2 - which according the manual means 'IDE Detect'.That's doesn't make sense to me tbqh, since I don't have any IDE devices, what I have are 3 sata devices, namely a dvd-rw drive, samsung 830 ssd and seagate barracuda 2Tb hdd.

    I've been on some other forums and tried various things suggested such as plug out other sata drives apart from dvd & ssd, and starting up pc again with 1 or 2 ram sticks , rearranging all the ram sticks, holding down the 'clear cmos' switch (while disconnected from power), but all so far to no avail?

    Can I try anything else, or am I unlucky enough to just have a dud board?

  2. #2
    dJabba's Avatar
    dJabba is offline Member
    Join Date
    Sep 2010
    Location
    Denmark
    Posts
    295

    Default Re: Dr. Debug A2 Code On Asrock Z77 Extreme4 Mobo - Help Needed!

    Since the keyboard doesn't react, wondering If you tried with another keyboard?

    Also try different ports from different controllers like usb2, usb3, chipset, 3rd party controllers (if the board had them, not checked). Had trouble with one mainboard when keyboard used USB3 port until I updated the BIOS.
    My advice - never visit a short-url, no matter who gives it to you. You can't trust any source at any time when you don't know your target
    Whitey: ROG Crosshair V Formula/Thunderbolt, AMD 1090T @ 3.2GHz w. NZXT Havic 140, Corsair XMS3 1333 8GB kit, HIS IceQ X HD 6870, Corsair Force GT 120GB, OCZ Vertex4 256GB, Kingston SSDNow 16GB, Samsung 500GB 3" in casedock when needed, Chieftec Nitro88+ 650W, NZXT H2 White, 3x Asus VS248 24"
    Snuggles: Zotac Zbox HD-ID40 (Atom d525, worst purchase ever on cpu), Patriot Pyro 60GB (Thanks to Tweaktown Giveaway), 4GB 800' DDR2 SO-DIMM
    Bcube (NAS): ASUS F1A75-I Deluxe, AMD A6-3500 @ 2.1GHz, LSI 9240-8i (M1015) controller, GSkill Ares 1866 8GB blue kit, 4x Seagate SV35.5 2TB, 1x Seagate Barracuda 1.5TB, 1x Samsung HD103UJ, 1x Samsung F4 2TB, Temp. Rebel9 Alu case, Corsair H60, 2x Icy Dock MB973SP-B, NZXT UI01, Enermax T.B. Silence on docks and cpu, Aurum 500W gold PSU. (Draws 65W average, doesn't peak above 100W at any time)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •