Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Error code 00 after water cooling.




  1. #1
    seadoge8 is offline Junior Member
    Join Date
    Oct 2012
    Location
    alabama
    Posts
    1

    Default Error code 00 after water cooling.

    Hi,
    My computer was working fine untill I decided to water cool it. It doesnot beep or post and I get a red error code 00. I have taken out the ram, I have moved the ram and still no beeps or post. I have checked the connections and all seem fine. The psu appears to work properly, all fans run, lights are on and hdd runs. I have attempted to boot with onboard graphics same effect. Any suggestions will be appreciated.

    Asrock Z68 Extreme 4 Gen 3
    i5 2500k
    8gb Corsair Vengence 1600
    60gb Corsair SSD
    1.5gb WD black
    EVGA GTX 580 SLI
    OCZ-ZX 1250 Gold
    Areo Cool Stricker-X s7

  2. #2
    dJabba's Avatar
    dJabba is offline Member
    Join Date
    Sep 2010
    Location
    Denmark
    Posts
    295

    Default Re: Error code 00 after water cooling.

    a quick google on "asrock errorcode 00" gave the input that its the CPU that doesn't work, is broken, bent pin or mainboard warped so it doesn't have full contact anymore. Seems to be tons of posts about this around the tech forums.
    My advice - never visit a short-url, no matter who gives it to you. You can't trust any source at any time when you don't know your target
    Whitey: ROG Crosshair V Formula/Thunderbolt, AMD 1090T @ 3.2GHz w. NZXT Havic 140, Corsair XMS3 1333 8GB kit, HIS IceQ X HD 6870, Corsair Force GT 120GB, OCZ Vertex4 256GB, Kingston SSDNow 16GB, Samsung 500GB 3" in casedock when needed, Chieftec Nitro88+ 650W, NZXT H2 White, 3x Asus VS248 24"
    Snuggles: Zotac Zbox HD-ID40 (Atom d525, worst purchase ever on cpu), Patriot Pyro 60GB (Thanks to Tweaktown Giveaway), 4GB 800' DDR2 SO-DIMM
    Bcube (NAS): ASUS F1A75-I Deluxe, AMD A6-3500 @ 2.1GHz, LSI 9240-8i (M1015) controller, GSkill Ares 1866 8GB blue kit, 4x Seagate SV35.5 2TB, 1x Seagate Barracuda 1.5TB, 1x Samsung HD103UJ, 1x Samsung F4 2TB, Temp. Rebel9 Alu case, Corsair H60, 2x Icy Dock MB973SP-B, NZXT UI01, Enermax T.B. Silence on docks and cpu, Aurum 500W gold PSU. (Draws 65W average, doesn't peak above 100W at any time)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •