I can get my 3770K running perfectly stable at 4.3Ghz using Easytune6 via Windows, but can only get 4.1Ghz if done via BIOS. More than 4.1 will make the system not to boot at all (it enters an infinity loop of rebooting automatically) - all using only multipliers.

4.3Ghz passed all tests after several hours of Prime95, AIDA64 and Intelburntest with maximum temp = 68C, but I don't want easytune running in the background.

My motherboard does not have any CPU voltage changes option, so I have to stick with auto. But voltage does not seem the problem to get to 4.3Ghz (at least in windows). It has also no also LLC options. It has PLL options with three settings: enabled, disabled and auto but I have alreay tried all the three with the same result. I tried reseting the CMOS setting, loading optimezed defaults and try again, but nothing changed. Tried to reflash the BIOS again but same result.

How can I get the same multipler on BIOS? How can it be possible overclocking via BIOS being worse than in Windows??

Config:
GA-Z77M-D3H, rev 1.0 (bios F13 version - the latest version)
3770K with 212 Evo
PSU Seasonic 620W S12II 80+
32Gb of RAM G.Skill Ripjaws-Z 10-10-10-30 1600Mhz (XMP profile, 1.5V stock)
128Gb Samsung 830 SSD

Thanks