Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Probably an easy dumb question.




  1. #1
    Whiteboy7698 is offline Junior Member
    Join Date
    Dec 2012
    Location
    U.S
    Posts
    2

    Default Probably an easy dumb question.

    I just built my own computer for a backup and I bought the ASRock 760GM-GS3 motherboard to put in it. Powered the computer up it started up and runs fine. Only problem is its asking me for a password to get to the home screen. Not the password to get into the bios but just to get to my home screen to the icons and stuff. Its starts up with windows 7 home premium. Is there a default password or something i can do from bios to turn the password off? Thank you.

  2. #2
    Whiteboy7698 is offline Junior Member
    Join Date
    Dec 2012
    Location
    U.S
    Posts
    2

    Default Re: Probably an easy dumb question.

    Quote Originally Posted by Whiteboy7698 View Post
    I just built my own computer for a backup and I bought the ASRock 760GM-GS3 motherboard to put in it. Powered the computer up it started up and runs fine. Only problem is its asking me for a password to get to the home screen. Not the password to get into the bios but just to get to my home screen to the icons and stuff. Its starts up with windows 7 home premium. Is there a default password or something i can do from bios to turn the password off? Thank you.
    Wow thanks for all the help. lol Oh well. Problem solved without it anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •