Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Epox 8K5A2+ buzzing




  1. #1
    Join Date
    Jul 2002
    Posts
    2

    Default

    i just installed my epox 8K5A2+ last night and today i noticed that is makes this annoying high pitched sound when booting. its not the hard drive cus i took it out to make sure.

    the noise seems to come and go. i hear it when booting up, scrolling up and down in internet explorer, and when memory benchmarking with Sisoft sandra.

    cant tell if its coming from the psu or the area where the ram slots are. please help, thanks

  2. #2

    Default

    everything on a mobo is electronic and doesn't give off any sound frequencies. The only thing that it could possibly be is maybe the fan on the northbridge if you have one I don't think KT33's do. Or the fan in the PSU or the fan on your CPU. One of those needs some fixing.

    Perhaps a cd-rom drive? Or id you take those out as well.

  3. #3
    Join Date
    Jul 2002
    Posts
    2

    Default

    i think i narrowed it down to my psu, but i dont remember it making that noise before, when i was using a epox 8KHA+.

  4. #4

    Default

    So it is your PSU? Maybe the fan just happened to get "stuck" know what I mean? I mean its a mechanical object it could be working one moment and dead the next. Most people don't even know if there PSU fan is even spinning or not until it is too late. My computer ahppens to be so loud that I can't hear the PSU. So I check all my fans weekly.

  5. #5
    Join Date
    Feb 2002
    Posts
    777

    Default

    or use fillters so it don't get so dirty.

    OR :eek: Keep the area you computer is in dust free :eek:
    But thats probably a bit drastic
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  6. #6

    Default

    That usually works. But I personally don't like filters as it blocks effiecient airflow. I think a few shots of compressed air every few months is worth it then losing airflow.

  7. #7
    Join Date
    Feb 2002
    Posts
    777

    Default

    I personally don't use either, i don't collect that much dust it preaty much just blows back out :D
    but i do give it the ocasional brush out with my anti-static brush, and oil the fans to keep them running smooth
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  8. #8

    Default

    ya I need to oil my fans too my rear exaust fan is squeeking a bit but I love my sticker.

  9. #9
    Join Date
    Feb 2002
    Posts
    777

    Default

    whats your sticker of?
    It should peal back unless it's perished

  10. #10

    Default

    lol its not a special sticker it says SUNON and the descrition of the fan. Lol its stock I'm just saying I like my stickers and I have never had luck of putting the sticker back on. Like on one of the fans on my HD cooler I took the sticker off to put some WD-40 on the pice in the middle. And the sticker fell off. :(

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •