Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: epox 8kha+ KT266A no agp4x




  1. #1
    Join Date
    Oct 2002
    Posts
    2

    Default

    hello all,

    I have a problem enabling th4 4xagp on my epox 8kha+ KT266/A mobo. My card is a Leadtek Winfast A250 GeForce4 4400 128MB DDR.

    The selection in BIOS to enable 4xAGP is missing.

    I have reinstalled WinXP with only the Via4in1 drivers 4.43 (latest version) and the standard Leadtek display drivers. Also Flashed my bios to the newest one from epox.

    I did this after weeks of playing around with different display drivers and diagnostic utilities. I also contacted epox and Leadtek and have already tried the registry fixes to force 4xAGP.

    still it wont work.

    I am now 99% sure its a hardware incompatibilty issue unless there is something else I'm missing.

    any ideas??? this has been driving me crazy for weeks now.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I'm sorry but I used plenty of both but never the two together, so I can't really say what the problem is but have you tried one of the tweaking programs from www.guru3d.com as a few of them will let you set the rate. ;)
    <center>:cheers:</center>

  3. #3
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    That's really wierd. What AGP X are you using right now? 2X?
    New Sig soon, old one was way outdated.

    :thumb:

  4. #4
    Join Date
    Oct 2002
    Posts
    2

    Default

    yes I'm using AGP2X right now. Also to note; I have a GeForce 2 GTS card and by swithcing the cards back and forth the GeF2 has the option to select AGP4X in bios whereas the GeForce4 does not.

    I'm anxoiusly awaiting email tech support responses from Via, Leadtek, and Epox.

    Also I am hoping someone, somewhere has the same combo I have and can tell me if they are having the exact problem like me or not.

    BTW thanks for the link I will look into more utililtes to see what I can do.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •