Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Looking for a LGA 1156 Motherboard that supports UEFI




  1. #1
    Join Date
    Jun 2013
    Location
    NJ
    Posts
    1

    Default Looking for a LGA 1156 Motherboard that supports UEFI

    I am currently using a gigabyte GA-P55-USB3 motherboard and would like to instal Windows 7 Ultimate 64 bit on a 4TB ST4000DM000-1F2168 Hard drive. I took the risk of flashing the bios from F6 to F9 because they listed "Update SATA RAID ROM" as a feature. The bios flash worked perfectly thank god and now window will recognize the 4TB GUID partition but still refuses to instal on the 4TB GUID partition. I would like to know if there is any solution to this problem. In the very likely event that I need a new motherboard I would like suggestions for a good LGA 1156 Motherboard that supports UEFI.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Looking for a LGA 1156 Motherboard that supports UEFI

    Have you tried loading a newer version of the Intel "F6" AHCI/RAID (IRST) driver during the OS installation? IRST versions 11 and 12 say they support the 5 Series/3400 Series SATA AHCI/RAID Controller, which should include the P55 chipset. As long as you are not using RAID mode, a UEFI compatible Option ROM (SATA RAID ROM) should not be required. That BIOS update you mentioned is dated 11/2010, so that Option ROM is most likely not UEFI compatible.

    My question is, what do the HDD manufactures recommend as the procedure to get HDDs larger than 2.2TB recognized and useable as an OS drive? I see questions like yours all the time about 3 - 4TB HDDs, do they just leave it to the mother board manufactures?

    Good luck finding a 1156 board with UEFI support. Newegg lists two 1156 boards total. ASRock had a 1156 board, the P67 Transformer, with UEFI firmware (BIOS), but if it truly supports UEFI booting/OS installation is unlikely. That really did not occur with most boards until Ivy Bridge. Many Intel mother boards supported UEFI firmware, but you would need to really verify that a particular model does.

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •