Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Gigabyte GA-7VRXP won't do POST.




  1. #1
    Join Date
    Oct 2002
    Posts
    2

    Default

    I'm attempting to install my Gigabyte GA-7VRXP. As far as I know, I got everything screwed together right. I turned it on and it showed the name of the bios. Then it said "Detecting" and had a rotating cursor. It rotated for a while and then it stopped. I pressed reset but then nothing happened. It makes CD-ROM accessing noises and the monitor LED is flashing, meaning the monitor is getting no signal. Also, the power button does not work. This is familiar to me due to the fact that and old motherboard of mine needed to have its CMOS reset all the time, so I tried shorting the CMOS reset pins together in various combinations, but it didn't work. So now I get no booting or anything. With no POST I have no ideas. What do I try next? Have I screwed up one or another of its BIOSes? Is it possible to reset it?

    Rebecca

  2. #2
    Join Date
    Aug 2002
    Posts
    63

    Default

    I have the same board and that little rotating '-' is associated with your onboard RAID capability. If you don't use RAID then you can turn that off in the BIOS (keep hitting delete on boot, then just search through the BIOS until you find something about 'promise' - then switch it to the off position)

    it sounds like you have a lot of problems though. the power button not working would indicate that you didn't connect it to the MOBO properly.

    the monitor not getting signal has something to do with your video card. Make sure it is plugged in to your mobo properly. If that doesn't work, try using another video card.

    You should not have to reset anything on the mobo, so make sure everything is set correctly, then leave it alone - it should boot up fine. Check out the Gigabyte website and download the manual if you don't have one. Read it through and make sure you have all of the settings in the proper positions. The 7VRXP for the most part has proven very reliable, once all of the early kinks were worked out.



    :cheers:
    <table width="225" height="100" border="0" cellpadding="0" cellspacing="0"><tr><td width="100"><p align="center"><font color="#003300" size="-3" face="Verdana, Arial, Helvetica, sans-serif">AMD
    Athlon XP2500+ FSB333<br>
    Soltek SL-75FRN -L<br>
    2X256 Corsair XMS PC3200<br>
    80GB Deskstar 7200RPM</font>
    </p></td><td width="125"><p align="center"><font color="#003300" size="-3" face="Verdana, Arial, Helvetica, sans-serif">Sound
    Blaster Live!<br>
    Volcano 7+<br>
    GeForce 4 Ti4200 64MB<br>
    19" TRINITRON CRT FLAT<br><br> ANTEC true430 PSU</font>
    </p></td></tr></table>

  3. #3
    Join Date
    Oct 2002
    Posts
    2

    Default

    Good to know about the rotating thing. Once I get it to boot and show me the BIOS I'll disable the RAID thing. Thanks for the advice.

    The power button works to turn the machine on, but if it's having errors, not to turn it off. I think this is because the board controls the switch in some way.

    The video card worked moments before I started getting no signal, so unless something got fried magically in that 3 seconds the card should be fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •