Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: MB MSI 870A-G54 (FX ) Raid10 Problem with OS Installation Windows7 x64bit




  1. #1
    Join Date
    Jul 2013
    Location
    Earth
    Posts
    3

    Default MB MSI 870A-G54 (FX ) Raid10 Problem with OS Installation Windows7 x64bit

    Well, after many days of research I dare to share my problem and brain teaser with you and I hope someone will manage to help me and other folks.

    Let me start from the begining: I've MB MSI 870-G54(FX), x4 brand new Seagate SV35.6 Series™ SATA 1-TB HDD
    I read the user manual for RAID and different sources in Internet about how to setup RAID. Unfortunately even after following all described steps I go to dead-end.
    1. In BIOS under "integrated peripherals" I go to "On-Chip ATA Devices" and set "RAID Mode" to RAID.
    2.In bios post, I press "CTRL + F" and setup my array, save and exit.
    3.On restart, again tap "Delete key" to enter Bios setup. Under "Advanced Bios Features" enter "Boot Sequence" and set array as my first boot device and choose DVD drive as a second one.
    4. On restart the installation DVD disk with windows 7 x64 bit loads, windows is loading files, After picking an install language, I get to the main install kick-off window: "Install now"
    5. When asked for drivers I load AMD chipset drivers (AMD SB8xx RAID Drivers) from USB drive , and after loading and receiving EULA terms, I disconnect the USB drive
    6. "Upgrade/Custom type of installation" window appears and I choose "Custom" which get me to "Where do you want to install Windows" and "Disk unallocated Space" where the fun begins.
    7. When I select next, Installation begins and when reaching "Installing Updates" than I got error message: "Windows setup could not configure windows to run on this computers hardware"

    I reached dead-end again.

    Actually I've tested Installation in IDE mode in BIOS and it was sccessful.
    I tried installing OS windows7 64-bit (from the same installation DVD and also other DVDs ) only on 1 HDD without any problem , after that I can also put the other HDDs but that is not an array in RAID10. The HDDs put afterwards are recognized like normal HDDS but not as an array. I also tried to install the OS in IDE mode than to switch in bios again to RAID but than the OS does not boot.
    According to 870A-G54 (FX) Overview all SATA Ports are SATA 6Gb/s, the HDD are also SATA 6Gb/s.
    Beleave me I'll keep trying to find a solution as it realy drives me crazy...
    I also made some photos during installation process and the settings of thge RAID array, so I'll upload them soon.

    I just uploaded some screenshots/photos in google drive (201401A0.rar) with the settings and progress during installation with the error messages.
    Tried also different things but without success and with error codes (0x80....).

    Any replay will be appreciated.

    PC system:
    CPU: AMD CPU Desktop FX-Series X8 8320 (3.5GHz,16MB,125W,AM3+)
    MB: MSI 870A-G54 (FX)
    RAM: Kingston 16368 MB (DDR3-1333 DDR3 SDRAM)
    HDD: x4 Seagate SV35.6 Series™ ST2000VX000-1CU164 SATA 1-TB
    VGA: SAPPHIRE HD 4830 512MB GDDR3 PCI-E HDMI
    PSU: 650W

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: MB MSI 870A-G54 (FX ) Raid10 Problem with OS Installation Windows7 x64bit

    I believe you need to leave the USB stick with the unpacked RAID drivers in the machine to the end.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Jul 2013
    Location
    Earth
    Posts
    3

    Default Re: MB MSI 870A-G54 (FX ) Raid10 Problem with OS Installation Windows7 x64bit

    Quote Originally Posted by - wardog - View Post
    I believe you need to leave the USB stick with the unpacked RAID drivers in the machine to the end.
    I have already tried that but unfortunately that does not seem to be a suitable solution of the problem.
    Additionaly I burned a CD with the RAID drivers and used instead of USB drive but that does not help as well.

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: MB MSI 870A-G54 (FX ) Raid10 Problem with OS Installation Windows7 x64bit

    Quote Originally Posted by raymen View Post
    I have already tried that but unfortunately that does not seem to be a suitable solution of the problem.
    You're leaving the usb stick in to the very end, reboots and all? Windows install needs them there twice during the install.

    Also, I have to ask as it's been done before. You are expanding the downloaded "13-12_win7_win8_32-64_raid.exe" file to extract the driver files before copying to the usb and or burning to cd, right? Then choosing at the F6 prompt/option the proper driver that is displayed?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  5. #5
    Join Date
    Jul 2013
    Location
    Earth
    Posts
    3

    Default Re: MB MSI 870A-G54 (FX ) Raid10 Problem with OS Installation Windows7 x64bit

    Quote Originally Posted by - wardog - View Post
    You're leaving the usb stick in to the very end, reboots and all? Windows install needs them there twice during the install.

    Also, I have to ask as it's been done before. You are expanding the downloaded "13-12_win7_win8_32-64_raid.exe" file to extract the driver files before copying to the usb and or burning to cd, right? Then choosing at the F6 prompt/option the proper driver that is displayed?
    Yes, sure I do it exactly that way. But it seems that the win7 OS Installation does not like the idea of installing on RAID array.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •