Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: anyway to turn off 2nd cpu?




  1. #1
    Join Date
    Nov 2002
    Posts
    2

    Default

    Any way to turn off the second cpu on a multi-processor system? I didn't see anything in the bios. I'm testing to see if it is responsible for crashing an app as tech support claims.

  2. #2
    Join Date
    Nov 2002
    Posts
    39

    Default

    Just open up your system and take one of the CPUs out. It theorectily might boot. What chipset/cpu combo is it?
    Where's my drink?

    Morgan

  3. #3
    Join Date
    Dec 2001
    Posts
    1,297

    Default

    If there needs to be a CPU terminator card installed in the socket or slot (more common with slot 1/2 boards than S370), then you'll run into trouble. Depending on the OS, it could also give you fits.

  4. #4
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    The slots/sockets are also numbered 1&2. It won't boot without a chip in #1.

  5. #5
    Join Date
    Nov 2002
    Posts
    39

    Default

    I think with my board, you have to have a CPU in socket 1, but you don't have to have one in socket 2. Are the CPUs flip chips or slot? Someone earlier had a good point that if they are slot CPUs, you're going to need a terminator. If it's socket, then it might work with the #2 CPU taken out.
    Where's my drink?

    Morgan

  6. #6
    Join Date
    Nov 2002
    Posts
    2

    Default

    It's a slot 1 motherboard. Someone said I could put the following line in my boot.ini file to turn off a cpu:

    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microso ft Windows 2000 Single Processor" /NUMPROC=1

    It gives you an option at startup, but when I chose it I got the error:

    Windows root\system32\hall.dll could not be found or is corrupt

  7. #7
    Join Date
    Nov 2002
    Posts
    39

    Default

    I've seen that error when developing test images. Most likely your registery is messed up. When I see that, all I can do is reinstall Windows. If you're not running NTFS, you could boot with a DOS disk and changed that ini file you modified. Best of luck.
    Where's my drink?

    Morgan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •