Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: C0 C1 Post error




  1. #11

    Default

    Do you know a mate with simular parts to test it out on
    Im with Wiggo if it cpu is dead its not going to post
    AMD Athlon 2400+ @ 2.26Ghz @1.9Core Cooled With Thermalright AX-7 | EPoX 8K5A2+ | 768Mb PC-2700DDR Corsair XMS | Leadtek GForce4 Ti4400 | Hercules Fortissimo II | 80Gb Seagate HDD | Liteon 12x DVD | Aopen 40x12x48 | Samsung SyncMaster 957p 1600X1200@75Hz | Modded Aopen HX-08 with 300W Aopen PSU | Windows XP Pro SP1

    ICQ :159735580 | MSN : nutty_33@hotmail.com | Email : nutty_33@iinet.com.au

  2. #12
    Join Date
    Nov 2002
    Posts
    34

    Default

    ok update. i don't know anybody that has amd mobo. so i just went ahead and bought a MSI KT3 Ultra 2. put everything in, and voila, windows xp is installing right now. so i guess it's a defective epox mobo? this happened to me twice already. first one wouldn't post either, and the second one, well the problem i've been having. so i don't think it's the way i'm putting stuff in. so frustrating.

    this is a different topic: how come on the kt3 ultra 2 bios, i can only go up to 1.6 for the vcore voltage. do i need to flash the bios? i have 1800+ tbred a.

  3. #13

    Default

    Can you return the board??
    AMD Athlon 2400+ @ 2.26Ghz @1.9Core Cooled With Thermalright AX-7 | EPoX 8K5A2+ | 768Mb PC-2700DDR Corsair XMS | Leadtek GForce4 Ti4400 | Hercules Fortissimo II | 80Gb Seagate HDD | Liteon 12x DVD | Aopen 40x12x48 | Samsung SyncMaster 957p 1600X1200@75Hz | Modded Aopen HX-08 with 300W Aopen PSU | Windows XP Pro SP1

    ICQ :159735580 | MSN : nutty_33@hotmail.com | Email : nutty_33@iinet.com.au

  4. #14
    Join Date
    Nov 2002
    Posts
    34

    Default

    i just sent a RMA for it. we'll see.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •