Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: MSI K7T266 pro with AMD XP2000+




  1. #1
    Join Date
    Jan 2003
    Posts
    4

    Default

    I have a MSI k7T266pro motherboard (MS-6380 ver.1.0) with bios version 1.9 (the latest). On the site of MSI I found out that it supports a AMD XP2000+ Palomino, so I bought one. But I can't get it to work properly.
    The motherboard recognises the processor as XP 2000+ and I can get in the bios, but that's it. When booting it hangs.

    I did a cmos reset, but that also didn't work. I'm using a Volcano 7+ cooler that supports up to a XP2600+. And the processor also doesn't get to hot (about 35 degees).

    Can anyone help me out with this?? :(
    If it ain't broke, tweak it!

    Does it look that I care?

  2. #2
    Join Date
    Mar 2002
    Posts
    90

    Default

    Hello Beamer.


    Yes, the MSI k7T266pro does indeed run with XP2000+ since my friend was using one. I only know that he used the latest bios.

    Actually he just recently upgraded to newer board since the old K7T266Pro never really accepted his Radeon9700 Pro.

    Sorry I cannot be more of a helper but it should work.

    Is your powersource big enough?



    Andy

  3. #3
    Join Date
    Nov 2002
    Posts
    46

    Default

    Try setting the FSB to 100 and see if the system will come up...slower that the Rated speed of 2600, but it's a start.

  4. #4
    Join Date
    Nov 2002
    Posts
    46

    Default

    sorry, 2000

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •