Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Anyone? ATA 133 Question




  1. #1
    Join Date
    Nov 2002
    Posts
    275

    Default

    I'm going to buy a new hdd soon. Western Dig. 40gb ATA 133. I have a brand new mobo that supports ATA 133, but I was just curious as to whether the cable for the hdd that came with the mobo would be good. Probably right?

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    only if it is an 80 pin cable, but yes, it probably is since your mobo supports it as well...i didn't know wd made an ata 133 hdd, i thought it was just maxtor...also, some hdd's come with a cable too
    I've gone too far and need to move on!

  3. #3
    Join Date
    Nov 2002
    Posts
    275

    Default

    Yeah, I was looking at newegg.com the other day. They've got one for like $90us.

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    i guess i should have waited on my last hdd purchase, ata 133 would have been nice
    I've gone too far and need to move on!

  5. #5
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    um, i hate to break it to you, but if you follow the product link at newegg to wd's site you'll see that the hdd is really ata100 and not ata133 like it says at newegg, it's probally just a typo. I hope you haven't already paid for it thinking you were getting ata133
    I've gone too far and need to move on!

  6. #6
    Join Date
    Nov 2002
    Posts
    275

    Default

    yeah, it seems you were right about the typo, but it's still an 8mb cache as opposed to a 2mb cache, that's considerably better right?

  7. #7
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    quite a bit better, just didn't want you to think you were getting something you weren't...btw, the 80 pin cable still applies to ata 100
    I've gone too far and need to move on!

  8. #8
    Join Date
    Nov 2002
    Posts
    275

    Default

    Yeah, I know. I'm still getting it. Thanks again

  9. #9
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    8MB cache = important
    ATA133 = not important

    there is no measurable performance difference between an ATA 100 drive and an ATA133 drive anyway

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    In actual fact ATA133 is nothin' but a farce, just put a WD BB series drive (2MB cache ATA100) up against a Maxtor ATA133 and see who's on top let alone what a WD JB series (Special Edition 8MB cache ATA100) will do. They're only numbers now to suck in the guliable :devil win
    <center>:cheers:</center>

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •