Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: help with 8k5a2+




  1. #1
    Join Date
    Dec 2002
    Posts
    5

    Default

    just picked up one of the new 1700+ tbirds from newegg. got her up to 2200+ level at 12x166, but windows xp would crash. i think it was due to the pci speed being too high (37 mhz i think). i'm running samsung ddr 2700, so that should be able to hit 166 as well (but have problems with that too. boost voltage?). i cannot find a divider setting in the bios anywhere to adjust the pci/agp speeds. any help? these 1700s are supposed to be able to hit close to 2gig no problem and i wanna get as close as possible:D thanks

  2. #2
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    I hope that's a T'bred - not a T'bird...big difference

    make sure you're memory is running at a 1:1 ratio w/your FSB - if you're using the 4:5 ratio (for 166MHz memory at a 133MHz FSB) - you would end up with memory speed of over 207MHz - probably more than your RAM can handle

    Also for extreme overclocking - decrease your memory timing until you know what your system will handle

    According to the Epox website - the max FSB for that board is 133MHz - it doesn't officially support 166MHz, so the correct AGP/PCI dividers for 166 probably aren't present - I beleive that's common among KT333 boards

    My KT400 Epox board defaults to the correct dividers at a 166FSB - if fact I'm running at 11x166=1833 right now

    You also may have reached the limit for your particular chip - not every 1700+ will reach 2GHz, otherwise they'd sell 'em all as 2400+

  3. #3
    Join Date
    Dec 2002
    Posts
    5

    Default

    yeah, meant tbred. thanks. i know it doesnt officially support 166, but this board is good up to i believe 200 mhz. i was just wondering if there was a divider setting somewhere. thanks for the help.

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    You can change the multiplier but only after unlockin' the CPU by reconnectin' the last L3 bridge. ;)
    <center>:cheers:</center>

  5. #5

    Default

    Are you running at stock Vcore? Uping you vcore will heap heaps
    Just dont go too high and watch the temps

    -nutty
    AMD Athlon 2400+ @ 2.26Ghz @1.9Core Cooled With Thermalright AX-7 | EPoX 8K5A2+ | 768Mb PC-2700DDR Corsair XMS | Leadtek GForce4 Ti4400 | Hercules Fortissimo II | 80Gb Seagate HDD | Liteon 12x DVD | Aopen 40x12x48 | Samsung SyncMaster 957p 1600X1200@75Hz | Modded Aopen HX-08 with 300W Aopen PSU | Windows XP Pro SP1

    ICQ :159735580 | MSN : nutty_33@hotmail.com | Email : nutty_33@iinet.com.au

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •