Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Unlocking cpu multiplier with KT400




  1. #1
    Join Date
    Dec 2002
    Posts
    13

    Default

    Hi All,

    I've been reading about how some KT400 motherboards automatically unlock Althon XP processors. I currently have an Athlon XP 1900 processor (133fsb) and a gigabyte G7VAXP motherboard (KT400). However, when I change the dip switches on the motherboard to 166mhz FSB it refuses to boot.

    Is this because this model of motherboard doesn't unlock the processor or am I forgetting something (or doing everything wrong)?

    FYI - When I change the fsb dip switches to 166, the cpu multiplier switches are set to auto.

    I look forward to a reply...

    gstephensonuk

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    In most of cases a Thoroughbred core CPU is required but there are some reports that some will do the Palamino (I can't verify this though) but when you stepped the FSB up did ya drop the multiplier down? If ya didn't then tis is why the mobo refused to boot. ;)
    <center>:cheers:</center>

  3. #3
    Join Date
    Dec 2002
    Posts
    13

    Default

    Hi Wiggo,

    When I stepped up the FSB I left the multiplier on the auto setting. Could this be why?

    gstephensonuk

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yes as it would be still using the set multiplier so set the multiplier to 10 and try again plus I hope that ya have raised the core and memory voltages by 0.1 volt as well. But remember that this may not work with your CPU though and physical unlocking will be required. ;)
    <center>:cheers:</center>

  5. #5
    Join Date
    Dec 2002
    Posts
    13

    Default

    Nope, I hadn't even considered the voltage so I will make sure I up this when I try. Any decent links to instructions for votage change would be welcome so I don't fry my cpu but I will try with the .1v increase.

    Thanks a lot Wiggo

    If it works I will let you know

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok keep an eye on ya temps but 1.85 volts for the CPU and 2.7 volts for the memory should be ya max atm. ;)
    <center>:cheers:</center>

  7. #7
    Join Date
    Dec 2002
    Posts
    13

    Default

    I'm not interested in overclocking the CPU Mhz, just the fsb so if the voltages you gave are all I need to do this then I am not interested in pushing it any higher.

    Thanks Wiggo, you've been a great help

    ;)

  8. #8
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Quote Originally Posted by gstephensonuk
    I'm not interested in overclocking the CPU Mhz, just the fsb
    When you overclock the FSB, you also overclock the CPU. Remember, the CPU speed is determined by the multiplier times the FSB speeds.

    If you are just wanting to speed up the memory pipeline, then look within the BIOS for an option to run the memory at a faster speed. I'm not familiar with your particular motherboard, but if the option is available you should see something like this:

    Memory Speed
    HCLK
    HCLK + 33
    HCLK + 66

    This will run just the memory at the FSB plus the given amount. HCLK equals the FSB that the processor is running at so the rest is common sense to figure out.

    Good luck. :)
    Old age and treachery will overcome youth and skill
    My Toys

  9. #9
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    I have that mobo, and there is an option in the frequency settings, if its blacked out, try setting your CPU back to default then it should come back, or atleast it did for me.

    Do you have any floppy problems? Mine seems to not recognize my floppy, tho it works on other machines. I reinstalled the drivers but still got nothing.

  10. #10
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default

    I'm looking at buying that mobo as part of an upgrade for my system .... are you guys happy with it?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •