Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: ASUS A7N8X-Deluxe System POST Report




  1. #11
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It most certainly is and of a quality that rivals the SBL. ;)


  2. #12
    Join Date
    Feb 2003
    Posts
    1

    Default

    I presume you have tried flashin CMOS?

    Nip over to Asusboards.com. There are pages and pages of info on this board. I'm sure someone else will have had this problem there and will have found a "fix".

    I hope you have a better time with the A7N8X than I had. She killed 4 x AMD Athlon XP 2600 (expensive)!!!!!!!!!!!!

    I am currently at battle with Asus themselves. I think they recognize they have a problem, but is hopefully for everyone elses sake, only isolated to mine.

    All the best anyway and hope you find a fix. Check out my old threads there. I go under name "Another User" if you wanna see my full story - hehe
    I wish I didn't know now, what I didn't know then

  3. #13
    Join Date
    Feb 2003
    Posts
    419

    Default

    Is the asn8x that bad? cause I was thinking about getting it.
    I shall stir the gates of hell once more and stare into the jaws of death and laugh, for I will know fear no more.

  4. #14
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    the A7N8X is a great board usually, I'm very happy with mine
    I've gone too far and need to move on!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •