Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: a7n8x deluxe help!




  1. #1
    Join Date
    Feb 2003
    Posts
    63

    Default

    having a problem when i start my computer i cant seem to go into my bios (pressing esc key) when computer starts up.This is a new build,and the first time it started it seemed to work,but know it doesn't.since then i put my os on (xp pro).also I'm using 512 corsair of ram,and xp 2600 cpu. Also i right clicked on "my computer"went to proprieties and it says i have 512mb 0f ram ,but only 1.25 mhz this xp 2600 should be over 2 gig,whats up with that.

    thanks 4 your help

  2. #2
    Join Date
    Feb 2003
    Posts
    3

    Default

    Try using the delete key to get into the Bios

  3. #3
    Join Date
    Feb 2003
    Posts
    63

    Default

    duh! another brain fart. as far as my cpu i went into bios and changed from 100 mhz to 166 and that worked
    thanks

  4. #4
    Join Date
    Mar 2003
    Posts
    46

    Default

    Also, on the AMD chips... just because it says 2600 doesn't mean its 2 ghz. AMD is code naming their processors high numbers to strow INTEL buyer off.. your processor might be 1.8 ghz but depending on the type of motherboard you have and chipset, you could very well overclock it to 2Ghz... just make sure its aired out so it wont overheat.
    In Home:
    Exchange Server
    Blackberry server
    Web Server
    Game Server
    Dedicated T1 connection
    building pc
    P4 3.06
    2 gig DDR 400
    200 Gig hd using ATAserial
    Sony DVD writter
    Plexwrite 48X burner
    backup 120 gig ATA/133
    looking for the best graphics card
    Custom designed tower

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •