Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Ep-8k5a2+ & xp2400+




  1. #1
    Join Date
    Apr 2002
    Posts
    31

    Default

    Hey,
    whenever I put in my AMD xp 2400+ cpu in the ep-8k5a2+
    mboard it never works, but when I take it out and use the 1800+ cpu instead, it works. I dont think anything is wrong with my cpu cause i just sent it back and got a new one and still same prob.
    so i was wondering if its because i did not upgraded my bios bacause its running with the version that it came with. Could that be the problem?

  2. #2
    Join Date
    May 2002
    Posts
    2,489

    Default

    That is prolly what is going on. You have an older version that only accepts a certain range of processors. An you might have to update your BIOS. Be careful and make sure you use the proper file and the right update for your mobo. Make sure to take your time and read your mobo's manual for detailed instructions on how to flash your bios. If something were to go wrong in flashing you motherboard can get messed up and become useless.

    BTW what exactly happens..does it hang...does it even post...?
    - Damien

  3. #3
    Join Date
    Apr 2002
    Posts
    31

    Default

    it does not boot or anything, all it does is make an alarming sound. and i think multiple beepings too.

  4. #4
    Join Date
    May 2002
    Posts
    2,489

    Default

    Well, i think the problem is the BIOS ...being outdated...and a flash will be able to fix it...I know one of the GURU's have the link to what the BEEPS mean...

    But if you say that it work with you 1800+ and not with your 2400+ then i am pretty sure it needs a BIOS flash...just take note of what i said on my first post. Good Luck:)
    - Damien

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Update your BIOS.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •