Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Have I exceeded my Mobo FSB?




  1. #1
    Join Date
    Mar 2003
    Posts
    54

    Default

    I have a 667 FSB ready Albatron PX845PE with a P4B 2.4 oced to 3.06. My FSB is currently at 170, if that is qpd to get the actual FSB wouldn't that be, 680???? :?: Am I exceeding my mobo capabilities?:confused: And if the answer is yes, should I back off the OC? I'm running stable, with no crashes and not a problem on UT2k3 or 3DMARK2001 benchmarking? Anyone have suggestions?

    -Hawks
    <center>| Processor: P4 2.4B OCed @ 3.2Ghz | MoBo: Albatron PX845PE Pro II |
    | OS: Windows XP Pro | RAM: OCZ 512MB PC3500 OCed @ 445 mhz |
    | Graphics: Radeon ATI 9700 Pro @ 395/345 | Temp: 32C normal, 35C full |
    | 3DMark2001: 18094 | 3DMARK03: 5763 | PCMARK02: Score |
    | Sound: SB Live 5.1 | Cooling: Thermaltake Volcano 7+ HSF |
    | PSU: Antec TrueBlue 480W | Mouse: Logitech MX300 |</center>

  2. #2
    Join Date
    Jan 2003
    Posts
    85

    Default

    hey, if you're running good.. go for it.

  3. #3

    Default

    What that 667mhz FSB crap is is simply this... The design has been tested to work at 166mhz fsb (qpd 666 err 667mhz :D).. Other motherboards that don't post something higher than that on their box like albatron does, guarentee 133mhz FSB (qpd 533) or 400mhz for the older boards (100mhz fsb). But on other boards you can overclock past with no issues :) I'm running a 2.8 on a px845pev-pro and she's running very nice at 3.49ghz (166mhz fsb), and a 2.53 on a px845pev-800, which runs stable at 185mhz fsb, but goes as high as 193mhz fsb... Albatron boards are very good for overclocking :) You will eventually have problems though, just like anybody who overclocks... Do it right, you'll save yourself problems for a while, do it wrong, you'll get problems right away :) Seems like to me you've been running at this speed for a while, and I say go for it. 170 is a very nice FSB if you can attain it stable :) Run with it man :)
    <font size=1>Pentium 4 2.53GHz @ 3.515GHz (FSB: 185; VCore: 1.725)</font>
    <font size=1><a href="http://www.thermaltake.com/products/heatsink/v7plus.htm">ThermalTake Volcano 7+</a></font>
    <font size=1><a href="http://www.albatron.com.tw/product/PX845PEV_800.asp">Albatron PX845PEV-800</a></font>
    <font size=1>512MB Samsung DDR333 @ DDR370</font>
    <font size=1><a href="http://www.ati.com/products/pc/radeon9700pro/">Radeon 9700 Pro 128MB</a></font>
    <font size=1><a href="http://www.adaptec.com/worldwide/product/proddetail.html?prodkey=ASC-29160">Adaptec 29160 Ultra160 SCSI Controller</a></font>
    <font size=1><a href="http://www.seagate.com/cda/products/discsales/marketing/detail/0,1081,321,00.html">Seagate ST373405LW 73GB U160 SCSI</a></font>
    <font size=1>Enermax EG465P-VE 450watt PSU</font>
    <font size=1>CPU Temp (100%): 39 C; HDD Temp (100%): 31 C (100%); Chipset Temp (100%): 32 C</font>

  4. #4
    Join Date
    Mar 2003
    Posts
    54

    Default

    Thx Suicide my Albatron Buying Brother:D I'm probably going to up it a couple mhz just to see because I have been at 3.06 without a glitch for weeks now.

    -Hawks:cheers:
    <center>| Processor: P4 2.4B OCed @ 3.2Ghz | MoBo: Albatron PX845PE Pro II |
    | OS: Windows XP Pro | RAM: OCZ 512MB PC3500 OCed @ 445 mhz |
    | Graphics: Radeon ATI 9700 Pro @ 395/345 | Temp: 32C normal, 35C full |
    | 3DMark2001: 18094 | 3DMARK03: 5763 | PCMARK02: Score |
    | Sound: SB Live 5.1 | Cooling: Thermaltake Volcano 7+ HSF |
    | PSU: Antec TrueBlue 480W | Mouse: Logitech MX300 |</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •