Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: bois ?




  1. #1
    Join Date
    Jan 2002
    Posts
    535

    Default

    Hey TTers, I have a soyo dragon plus mobo, xp1700, 512mb pc2100ram, geforce 4600 ti 128, 2 80gig hd's, dvd etc. Last week it started to freeze with a loud beep coming from the speaker. It usually happened in games but could happen anytime. I "had" to reboot. I have plenty of fans and they all work. Then today it froze solid. It will post, read the memory then will freeze. It doesn't let me into the bios. I can't even boot from a floppy. I tried clearing the bios and it seemed to work because I can now see the soyo logo at boot up.
    Any help would be greatly appreciated. Thanx Ed

  2. #2
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    hows the video card on it? did you try replacing it and see if it still happens?
    Standard procedure requires to yank all unneeded stuff, so you start with cpu, memory, and video.
    than add a hdd,
    add cd
    add sound
    add nic
    add etc....
    the one that causes you not to work right is the culprit.
    if you got barebones and it doestn work, replace video with another, than try replacing memory. if that doesnt work its either CPU or mobo.

    I wouldnt risk getting another CPU into bad mobo, so unless you have another mobo that supports the CPU or BIOS error code reader, you;re stuck.

    Hope this helps.

  3. #3
    Join Date
    Jan 2002
    Posts
    535

    Default

    thanx kane2g, I have it at bare bones and still nothing. Is there anyway of telling which one is bad? Any clues what it might have been doing as it went? thanx Ed

  4. #4
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    I'd say that the beeps mean that the hardware monitor had detected a power or thermal problem. Either might appear in games that stress the rig. The problem could persist with either a failing psu of a cooked cpu.

  5. #5
    Join Date
    Mar 2003
    Location
    Australia -> Victoria -> Melbourne
    Posts
    419

    Default

    my best guess is that you have a memory problem.

  6. #6
    Join Date
    Mar 2003
    Location
    Australia -> Victoria -> Melbourne
    Posts
    419

    Default

    once u start getting memory problems it starts to freeze any time without notice. <-- i know this from personal experience. even in CMOS and during boot up

  7. #7
    Join Date
    Jan 2002
    Posts
    535

    Default

    Thanx, I'll try different memory and get back to you.
    Ed
    OK I checked the ram in another pc and it was fine.
    When it was on it's last legs it seemed like an overheating problem but all the fans were working. Maybe the cpu got cooked? Anything else I could try? Ed
    Could a bios virus do this?

  8. #8
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    my fried CPU makes a clicking noise!! :laugh:
    its pretty amusing. too bad it was a tbred B :tears:

  9. #9
    Join Date
    Mar 2003
    Location
    Australia -> Victoria -> Melbourne
    Posts
    419

    Default

    Quote Originally Posted by etrix6
    Thanx, I'll try different memory and get back to you.
    Ed
    OK I checked the ram in another pc and it was fine.
    When it was on it's last legs it seemed like an overheating problem but all the fans were working. Maybe the cpu got cooked? Anything else I could try? Ed
    Could a bios virus do this?
    Try putting another piece of ram in your mobo. It could always be the slots on the mobo that are dirty or have dodgy contacts.

  10. #10
    Join Date
    Jan 2002
    Posts
    535

    Default

    Well it was the mobo. I tried all my parts in another pc and they worked fine. I did read about a virus that can wipe out your bios. I
    want to try to flash it but can't get to the floppy. Can a corupted bios still read the memory? Hmm.Maybe I have an old board with the same chip so I can test the mobo. Thanx for all your help. If it is the bios I'll report back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •