Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: new system benching like sh17! plz help




  1. #11
    Join Date
    May 2003
    Posts
    40

    Default

    Oh ya and on futuremark '03 once it gets 2 the second test with the future marine guys, the fps start at 1....and stay there sooo yaaa i know sumthing os wrong and i DO have Direct x9...i get about 30fps on the first plane one so that sucks too:cry:
    kl0wn

  2. #12
    Join Date
    Feb 2003
    Posts
    346

    Default

    are u sure you have hardware acceleration on? go to video properties--settings--advanced-troubleshoot tab and make sure hardware accelerations is set to full :thumb:

  3. #13
    Join Date
    May 2003
    Posts
    40

    Default

    yep its set to full....
    kl0wn

  4. #14
    Join Date
    May 2003
    Posts
    40

    Default

    Any Other Suggestions????
    kl0wn

  5. #15
    Join Date
    Feb 2003
    Posts
    346

    Default

    hmm, maybe if u use the futuremark online comparison thing, and post a link to ur project stats someone will be able to think of something but im confused :confused: :(

  6. #16
    Join Date
    May 2003
    Posts
    40

    Default

    alright thanx anyways man
    kl0wn

  7. #17
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Go through your bios and check things like

    "agp preferd videocard" is enabled & not pci

    "agp apperture size" (at least 128 mb or half the amount of ram)

    "agp 8x enabled"

    Having those setting set incorrect can reduce your score seriously however not make them as low as 2k on a system like yours..

    Btw what is the brand of that pc-2700 ddr you are using?

    :cheers:

  8. #18
    Join Date
    May 2003
    Posts
    40

    Default

    i dont know what kind of ram it is and my 4200 doesnt have 8x i dont think
    kl0wn

  9. #19
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Sorry man I thought it was a 4280 not a 4200.

    Anyway, low quality & cheap generic memory modules can cause the weirdest things.. You should try and get some other module to try it out.. Maybe you got some friend that may lend it to you or something..

    :cheers:

  10. #20
    Join Date
    May 2003
    Posts
    40

    Default

    sorry i dont know what u mean by module... :confused:
    kl0wn

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •