Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: new system benching like sh17! plz help




  1. #1
    Join Date
    May 2003
    Posts
    40

    Default

    Hi everyone, i have recently built a new computer, here are the specs. MSI ms6590 viaKT400 mobo with athlon xp 2400+ and 512mb DDR ram @ 333 and an asus geforce 4 ti 4200 V8420 and a maxtor 80g HD.

    SO. Heres the problem...i use future marks benchmarking program 2001 to be exact. and i get a score of 2000.... THEN i overclock, my processor and video card, im still only up to 2800, this REALLY bothers me when i go onto the comparisons site and see people with half the power i do and 4 times the score. other cpus the exact same as mine are pulling scores of 16000 with the same settings :( if ANYONE can help at all i am so extremely desperate :snip: please email me or respond in these forums with any help at all, thanx a million bye.
    kl0wn

  2. #2
    Join Date
    Apr 2003
    Posts
    845

    Default

    uhhh
    a) turn AA/AF off
    b) lower screen resolution
    c) tweak your computer specifically for 2001
    d) make sure your NOT running default graphics instead of your card
    The one thing man learns from history is that man does not learn from history.

  3. #3
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Make sure the hardware is set up correctly:thumb:
    What the fcuk happened to my sig?

  4. #4
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by w1ck3d_kl0wn
    other cpus the exact same as mine are pulling scores of 16000 with the same settings :(
    The latest drivers all also important even if I agree there must be something else seriously wrong if you only score 2k..


    Another thing, don't expect 16k with that graphics card, the people that reach those scores with the same cpu as you are most definatly running the latest high performance video cards from ATI. Like the 9700 pro or 9800 pro. :2cents:

    :cheers:

  5. #5
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    Heh! I only got about 13200 in 3DMark2001! My other scores are in my sig! I think you'll have to OC the 9700 Pro core at least to over 400MHz to achieve even 14-15k. :D

  6. #6
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Nice sig u got there tomi:thumb: Think you could hook me up with one i don't have any web space of my own:o:laugh:
    What the fcuk happened to my sig?

  7. #7
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by Tomi_s
    Heh! I only got about 13200 in 3DMark2001! My other scores are in my sig! I think you'll have to OC the 9700 Pro core at least to over 400MHz to achieve even 14-15k. :D
    Yes overclocked of course.. But they were also using a slightly faster cpu that often makes a big difference in systems running sutch high speed video cards..

    :cheers:

  8. #8
    Join Date
    Feb 2003
    Posts
    154

    Default

    how's gameplay,
    does that suck too???
    Dell Inspiron 8200 laptop
    p4 1.7GHz, 1GB DDR-Ram, 40GB hdd, DVD-ROM+External DVD-+RW, connected to a BenQ 17"LCD Display (own LCD display went nuts)

  9. #9
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    Yeah, sure rugby... :D I have my own "homepage" on my school´s server. :rolleyes: Though I actually only use it to host my sig. :D :D ;) I thought I should regenerate my sig, so I designed a new one. I´m quite satisfied for the result. ;) :D

  10. #10
    Join Date
    May 2003
    Posts
    40

    Default

    okay well i do have the latest detonator drivers and i am running with aa/off. there is definately something wrong. my dads computer pulls nearly the same score with half the power if that.
    i have already flashed my motherboard for the new bios and i have everything up to date, i have no idea what is wrong but a lot of games run pretty crappy too, especially unreal 2 :scream:
    is there anything in specific you think might be wrong?? if there is sum way u can look at my benchmark info on futuremark let me know and ill give u the info if that will help thanx guys

    (btw i am extremely suprised ive had so many posts already this site is great:thumb: )
    kl0wn

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •