Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: FIC AD11 in working/broken condition




  1. #1

    Default

    I have a broken/working AD11. Let me explain briefly what I mean by broken/working.

    Back in september of 2001 I put together my "gaming machine" and the bored of choice one of the best for the price at that particualar time. Happened to be the AD11. Well anyway the day that I put all the pices together I was sorta having a bit of trouble. You see it may sound stupid yet funny but I'm still be critized made fun of laughed at or quite simply its still an "inside joke" I made the mistake of almost all mistakes. I PUT MY RAM IN BACKWARDS!! lol not just once but 5 times!!!! This was the first time I had worked with DDR. And I wasn't used to the one key in the ram unlike with SD-Ram it has 2 keys on the ram. So not only is this one key poorly positioned but its practically in the middle but off by one pin. So if your not looking closely you may end up putting in backwards. Anyhow for some STRANGE reason I managed to put it in the slot backwards. How I got it in? I dunno. So anyway when the comp didn't boot for the first time I knew something was up. I went to the website to check for beep codes and it came up that the beep code was cannot detect ram. I was like what? So my friend came over and pulled out his ram out of his board and placed it in my "broken PC" wow it worked. So he was like hmm that's strange and he took my ram and stuck it in the board and was like wow it works. How was this possible? At first I didn't think or know I put it in backwards until we found out when I placed in and hew as like "your placing it in backwards" I was like WOW. So later that night I loaded the PC up with software and I was all good. Now it was on to quake. For some reason I wasn't able to run quake very stable. One or two seconds after entering the first match on single player I would get "welcome to quake 3 arena rena rena rena rena rena rena" and this would go on until I rebooted. So I found out that it was all about disabling opengl extensions. Now I'm limited to 60FPS! Not that I don't notice but I have geforce 3 I don't want 60FPS. So I started trouble shooting. And sometimes in windows I would get blue screens of death things like Equal or not equal to irql or something. Or memory fell in infinite loop. things like that. So I started looking into hardware issues. I remembered that I had placed my ram in backwards, maybe that damaged it? So I called up crucial and got my ram exchanged. Still I have problems. So then I was like maybe its video it does say ram when the BSOD comes up. So I was contacted Leadtek and about to exchange my geforce 3 when I came up with the idea. How about I test my video card in my dad's PC? So I put the card in loaded quake 3 and it ran flawless! Of course it ran at less speeds cuase he had a duron 750 at that particualar time. So my next guess was the board. I started looking for boards and at that time that I bought a new board the best out was the Epox 8KHA+. The new board came in and all problems are gone. My PC is now rock solid and now I have support for AthlonXP's that's if I even get one.

    I've come to the conclusion that maybe the board is not fully broken but might not be compatible with a Geforce 3. Possibly not? I dunno for sure I haven't tested this theory. As for the boards physical condition. one of the tabs on the first dimm slot is slightly cracked. But still works. Everything else is fine. It still has its box manual software floppy ata100 and ide cables. I'm asking 20 I just have to get rid of this its done nothing but sit in my closet collecting dust on the box. I just don't wanna throw it out. Of course I can probably use it in another PC if I wanted to build one or not but I rather sell it and make a quick 20 bucks.

    As for brief definition? I guess I forgot the meaning of the word :laugh: :laugh: :laugh:

  2. #2
    Join Date
    Mar 2002
    Posts
    90

    Default

    I cannot say nay or aye about your board but my old FIC AZ31 (KT133) refused to work with any agp GeForce2 card. Worked fine with Radeon 7500 thought.




    Andy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •